[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1158
  • Last Modified:

how to stop 2 Oracle.exe automatically running?

Each time I boot Nt, the CPU usage becomes 100% and the Task tab shows that there are 2 oracle.exe's running. Each occupying 44MB RAM. No wonder the PC becomes so slow.

No Oracle's interface appears though. The oracle is Personal Oracle 8i.

How to stop it?
0
simala
Asked:
simala
  • 2
1 Solution
 
carmineCommented:
Control Panel|Services...Oraxxxx

Set them all to disabled if you're not using Oracle.

Mark
0
 
BennyBunnyCommented:
Set them Start Manually and or Disable them ( go to system panel - Services )
0
 
carmineCommented:
And the difference from my comment is....

0
 
junkharwoodCommented:
xyzzy
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now