Quick Launch on TaskBar

  I use Win98, and i have a little problem about taskbar setting...i cannot choose ( activate ) sub menu "quick launch" in right click ( on empty are of taskbar ) ==> sub menu Toolbars...

   Anybody know how to fix it ?
SilverProject090899Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
dew_associatesConnect With a Mentor Commented:
This occurs if you have disabled Internet Explorer by using the TweakUI program.
 
To resolve this issue, enable Internet Explorer in TweakUI:
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click TweakUI, click the IE4 tab, click to select the IE4 enabled
   check box, and then click OK.
 
3. Restart your computer.

This can also occur if the Quick Launch folder has been deleted.

In order to resolve this, recreate the Quick Launch folder. To do this, perform one of the following procedures:
 
 - Create a folder named "Quick Launch" (without the quotes) at the following
   location:
 
   C:\Windows\Application Data\Microsoft\Internet Explorer\
 
-or-
 
 - If you are currently using Windows Profiles, create the Quick Launch folder
   at the following location:
 
   C:\Windows\Profiles\[profile name]\Application Data\Microsoft\Internet
   Explorer\
 
   Where [profile name]is the name of the currently logged on user name. (Do not
   include the brackets)
 

Let me know if you need more!
Dennis
0
 
SilverProject090899Author Commented:


   Thanks for your help....
0
 
dew_associatesCommented:
Anytime Silver!
0
All Courses

From novice to tech pro — start learning today.