file mapping/ICQ/Netscape fiasco

downloaded ICQ v 2.0 onto my mac powerbook G3, OS 8.6.

- went to the ICQ White Pages (http://www.icq.com/whitepages/search.html) on Netscape 4.5 to scout out fellow users.  
- Filled out a couple of search parameters and clicked the "Search" button to bring up a results page (http://wwp.icq.com/scripts/srch.dll).
- Found someone who lived near me, and clicked a "zoom me" button for more information on that user (that brought up a page http://wwp.icq.com/scripts/Srch.dll?Uin=7790511).
- on that screen, i opted to send that user an instant message, and clciked on a link called "message me" (http://wwp.icq.com/scripts/contact.dll?msgto=7790511).  

- and here's where my memory of the sequence of events gets foggy:
- when i did that (clicked on http://wwp.icq.com/scripts/contact.dll?msgto=7790511), i think netscape came on and said i was missed a plug-in
- don't exactly remember what happened, but now when i click that link, it opens with ICQ and downloads a file "contact.dll" onto my desktop

i have tried to stop this process, even to the point of removing the file extension .dll from the file extensions control panel, restarting my computer, but still the same event occurs.

what SHOULD be happening is that ICQ should pop up a dialog box to type a message into - what is wrong?
jim123052397Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cdeagle30Commented:
Have you tried removing ICQ and reinstalling it?  Just a thought.  You could also try upgrading Netscape to 4.7.  You could also try rebuilding the desktop.  If you do not know how to do this let me know, I will gladly give instructions.  Good Luck!
0
KatPetCommented:
Try going into the system folder, Preferences, locate the preference for ICQ and throw it away.
0
jasmoft146Commented:
Here's the prob.  the file type dll was mapped to netscape as a dowloadable item.  This really sucks for you becuase with os 8 and 9 all those prefs are shared.  My recomendation?  Remove Netscape, ICQ, and go though your system folder deleting the prefs for Netscape and ICQ.  Also delete your inet config prefs.  You'll need to re-enter all your info again into inte config, and install ns and ICQ again.  Like I said, it sucks for you.  I'm sorry that this happened to you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
postpressCommented:
Go into your netscape preferences, under navigator there should be an 'Applications' choice... this is where netscape 'associates' different file types with different applications... try editing or deleting the .dll association and see if that helps...

good luck
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.