Modem won't conect over 28.8

I have a Diamond SupraMax 56k modem and I can't get the modem to conect faster than 28.8 the max conection speed is set at 115,200 and i have the latest drivers for the modem my other computer can conect at 56k and I have tested mine on the same line it didn't help the modem is a software modem
Windows 98SE
celleron 300 @ 450mhz
64 meg RAM
is there something I can try to get it to conect faster?
(no points will be rewarded for answers that dont help!)
there has been one or 2 times where it has conected at 31,200
and the ISP does suport V.90
snowmobile74Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
aux5Connect With a Mentor Commented:
my dear snowmobile!

i begin my pointing out that the way modems work nowadays, the connection speed you are trying to increase is merely the speed at which the connection is established.

the speed they communicate at during the time you're connected goes up and down, depending on how clean a line they happen to have,
other traffic, how well the modems like each other, and other stuff like solar flares that we shall not troubleshoot at this time.

try visiting http://homepage.tinet.ie/~leslie/testpage.htm

to get a better idea of your modem's speed

that said, try the following-:

two things you should verify first:

make sure you have the newest & correct driver for your modem:

(sup2750.inf if your model is the Supramax 56i Voice PCI like mine....)

i assume in your modems in the Control Panel there is only ONE modem listed

second, make sure the modem's getting the right init string

check what you have at
HKEY LOCAL MACHINE, SYSTEM, CURRENT CONTROL SET, SERVICES, CLASS, MODEM, then a key called something like 0000, Init

mine is: AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W0<cr>

i'm sure you have a clean telephone cable no more than 10 feet long that goes from your modem directly into the wall, no dusty old connectors etc.,

no other phones in the house on the same line, no deluxe stereo, tv. etc. in the immediate area,

if your ISP has several different dialup numbers for your local area, try each,

i'm suggesting that if you align your modem as above, hopefully you'll get a faster connection.

If that fails, reinstall DUN in the following manner:

Delete any shortcuts you have to dialup networking connections on desktop and in DUN folder.

Then, Control Panel, Add & Remove, Windows Setup, Uncheck Communications, click APPLY.

When Windows is done deleting files and updating shortcuts, do a Find and delete the following two files:

VIP.386 and VTCP.386

go back into Windows Setup, put the checkmark back in the box next to COMMUNICATIONS, click APPLY,

and after it's done, Restart.

Give it a shot, i'll be rootin' for ya!  

(Also, verify you have only one copy of winsock.dll and wsock32.dll on your hard drive, I recommend the ones that came with Win98 over any updated versions)
0
 
tengageCommented:
Is your actual transfer rate on the two computers different?  I have noticed that even though the icon in your icon tray say you're connecting at a lower speed, the actual transfer rate is comparable to a higher number displayed by the dialup icon in your icon tray.  I would perform an actual test on download speeds between the two PCs.  I would also try to connect to a different dial-up number to see if your results change.  The following link will test your phone line and tell you if your line is capable of high end modem connections.

http://www.3com.com/56k/need4_56k/linetest.html
0
 
tengageCommented:
Is your actual transfer rate on the two computers different?  I have noticed that even though the icon in your icon tray say you're connecting at a lower speed, the actual transfer rate is comparable to a higher number displayed by the dialup icon in your icon tray.  I would perform an actual test on download speeds between the two PCs.  I would also try to connect to a different dial-up number to see if your results change.  The following link will test your phone line and tell you if your line is capable of high end modem connections.

http://www.3com.com/56k/need4_56k/linetest.html
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
rayt333Commented:
At what speed does your other computer connect at?? You stated 56K but that can't be correct since the max is really 53K and unless you are near the phone switch you won't get the connection speed.
It sound like your other computer is not reporting the true speed.
Have you ran a line test to see if your line is capable of the higher speed??
0
 
rayt333Commented:
Here is a line test but remember it is not 100% accurate
http://www.3com.com/56k/need4_56k/linetest.html
0
 
rayt333Commented:
Here is a site with some good troubleshooting methods, along with alot of info on the 56K.

http://www.56k.com/trouble/connect.shtml
0
 
snowmobile74Author Commented:
the other computer does get dowloads faster than the one with the conection problem

also the line test won't be acurate because I live far away from 3com

the other computer conects at 42,666
0
 
sorgieCommented:
The connection rate to 115200 is the connection between your computer and the modem not your ISP

I have a supraMax which connect at 50667
Have you tried reinstalling the Modem and making sure you have the latest drivers for Diamondmm.com

If the modem is installed ok and connect try these modem strings which you can add to your modem properties advanced tab

 V.90 server: AT&FW2+MS=V90 AT&F+MR=1;+MS=V90

V.90/Kflex server: AT&FW2+MS=K56 AT&F+MR=1;+MS=K56

V.90/x2 server: AT&FW2+MS=V34 AT&F+MR=1;+MS+V34

Good Luck

0
 
rayt333Commented:
snowmobile74
 "You must reside in the United States of America or Canada" to use the line test.  If you are overseas from the States then forget it, but if you are in the above area then why not give it a try?? What have you got to lose? 10 minutes??


tengage
sorry to repeat what you had posted but when I fist read the question there was no comments, although you had posted them over an hour before I did??? must be some kind of glitch or something??
0
 
rayt333Commented:
tengage
had to be a glitch, look at your posted time compared to the posted time of the question.

Status: Waiting for answer.
 Date: Friday, February 04 2000 - 03:06PM EST

From: tengage
Date: Friday, February 04 2000 - 02:48PM EST

Your posted comment was 18 minutes before the question was even posted???

This site has bugs
0
 
trekie1Commented:
snowmobile74
I just looked at your profile , why dont you just drag out the old win98 secerts book....Ha , no just kidding  I have 6 computers and three of them have US robotics 56k voice p&p modems and none of the comp hook up at the same speed one sayes 36 to 38  one says 48000 almost evertime, and one sometimes 36 other times 32  ,28 never the same but they all seem to download files and browse the same ,NOW the funny one 466 celeron  with davicon 56k and it says 115200 evertime and its the slowest comp online all run win98 1st edition , What I'm getting at the connection speed doesnt mean a whole lot it really depends on just how busy the internet is at the time you hook up
0
 
Alisher_NCommented:
Modem protocols like
V.34 (28800)
V.34+ (33600)
V.90 (56k)

during initial handshake always
check your phone line conditions
and connect at maximum possible
speed, which is rarely more than
41200 in real-life conditions.
In my city (where line are VERY VERY
BAD) we have connection only
9600 and even 7200 on some lines,
and 33,600 on others
so you have only two options there:

1) you line is noisy and modem can
not hadnle it. You have to use
REAL MODEM ( not the soft one )
to test your line - try external US Robotics Courier V.All and you will see a REAL maximum speed

2) if this works - you modem is sucks (sorry) and you have to buy a REAL ONE
(read option 1 )

by the way, Courier has internal
spectrum analyzer option in it,
so you can see a diagramm indicating
line quality at different frequences

0
 
st_steveCommented:
is it an external modem?? then your serial port connection speed maybe the problem...increase the port speeds to maximum....go to control panel/system/ Ports/ communications ports /

choose your port and choose "port settings"

change the "bits/s" to the highest possible...reboot and see what happens...
0
 
sorgieCommented:
Alisher N

Please follow protocol by posting your suggestions and options as comments as not to lock out the question to others.

By all means post an answer if you know you can definitiely solve someones problem

Thanks!
0
 
snowmobile74Author Commented:
I don't have a hardware modem all the modems we have software modems

my ISP lives about 3-4 miles away across town would that make a diffrence?

also I will try to find a diff number to my ISP and see if that makes a difrence

the modem is internal

I will try reinstalling it

what I am really interested in was when I tested the US robotics modem in my computer (from the other computer) when I tested it it could only reach speeds of 28.8 and a rare 31,200
but I still don't know how to fix it

lastly I am not going to buy a new modem in april we probably will get cable modem I just want to get all the performance I can out of my curent modem
0
 
snowmobile74Author Commented:
also I stay up late like 3:00 a.m. and I still see no performance increase
0
 
tengageCommented:
Flash your BIOS, Clean your Temp directory, clean the Temp internet files, Delete PWL files, Delete recently viewed files, Delete the contents of your spool directory, uninstall any unneeded programs, stick your tongue in the wall outlet, put your WINMODEM back in the box and go get the $5.95 56k special from your corner store.

Did you try the line tests that four of us sent you from 3COM???
0
 
tengageCommented:
PS.... Have you tried putting the Supra in the 'fast connecting' PC?  What happens?
0
 
tengageCommented:
You can melt down the modem and make a really nice golden BB with it.
0
 
tengageCommented:
Regardless of where your ISP is, you may have really bad lines in and around your house, and furthermore, you may be 10 miles away from the nearest Central Office.  Your telephone doesn't automatically take the quickest route to the ISP.  The strange thing is that the two PCs show different speeds.  My suggestion would be to update to DIALUP NETWORKING UPDATE

The dial up networking patch can be found here -

http://www.microsoft.com/windows98/downloads/contents/wurecommended/S_WUNetworking/DUN128/license.asp

0
 
snowmobile74Author Commented:
all that is is 128 bit incription which is after conect
0
 
snowmobile74Author Commented:
I did try the modem in the fast conecting computer and it conected at 28.8 only
0
 
trekie1Commented:
snowmobile
is the computer that works the best and downloads faster, overclocked like the slow one (celleron 300 @ 450mhz )
just a thought ,I dont use it anymore but I have a 300 that I overclocked to 450mhz and it did all kinds of funny things but I dont recall how the modem preformed ,
as I stated earler the connection speed 28.8 or 48600  or whatever doesnt mean a whole lot ,I too as most every one else went though the stage where I thought if my comps modem didnt hook up at 50+ there was something wrong ,and after several hundred dollars and a lot of modem changes I came to the conclusion that it didnt matter  , the main comp that I use at work has a 36.6 zoom  and I checked it today and it showed 26.6 and the best comp that I have  and am typeing this on has a US robotics 56k voice p/p  and cost 149$ and it is showing hooked at 48600, and I cant tell a bit of difference    this is my oppinion   I could be wrong  
0
 
tengageCommented:
I still think you should stick your tongue in the wall outlet and melt the modem down.
0
 
snowmobile74Author Commented:
by the way I just installed windows 2000 I still see now increase ill try what you posted when I get home
0
 
tengageCommented:
hehehe

Good luck
0
 
snowmobile74Author Commented:
oh I just realized after installing windows 2k I noticed that the wrong modem was installed ill try installing the right one then deal with aux5
0
 
snowmobile74Author Commented:
YESSSSS!!!!! FINALLY i did it thank god for windows 2k :) conected at 42.6 jeepers and I did the test that aux5 sugested and it says 4900cps me soo happy well thank you all for your help I belive aux5 have some well deserved points to get
thanks
0
 
aux5Commented:
Thank you, and may all the information on the net flood fast into your home!
0
All Courses

From novice to tech pro — start learning today.