• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 245
  • Last Modified:

Modem connection frequently lost

Hi, I have a Lucent v.90 56k modem.  The connection to it constantly gets lost on my internet service(s).  I know it's not their local dialup numbers that is the problem, it is my modem because it has done it with every phone number I called.  I was wondering if there was some configuration, or some software I could get that would maximize my connection and also keep it from losing the connection.  It is really annoying downloading stuff because it constantly does this.  Please help me.

Barrett
0
bcoleman4
Asked:
bcoleman4
  • 2
1 Solution
 
OttaCommented:
It depends on the reason for the disconnection.

Does your telephone-line have the "call-waiting-alert" feature?
Have you disabled this feature?

Most modems have modem-initialization strings which can be set to make the modem more/less resistant to temporary glitches ("noise") on the telephone-line.  Check the manual for your modem.
0
 
Steve RoseCommented:
More than likely this is going to be a line problem or the call waiting is beeping in causing it to drop. To disable call waiting just add a check next this option in the dialing properties and add the number sequence to disable it while your computer is online. In my area it is *70

Double check as in unplug and replug all phone lines. Avoid long phone lines, about 8feet is really as long as you should use.  The line Voltage can drop  and this can make it real flaky is the cord is to long.

What other devices do you have connected to the phone system in the house such as answering machines, ect. Try disconnecting everything but the modem just for troubleshooting and see if the problem stops. Some phone devices that monitor the phone line such as a fax machine or answering machine can load the line.

Try another modem. I know that sounds corny but the best way to rule out a device it to replace it with a known goodh device and if there are no change it's not the problem.

There is always a chance you could have a problem with the line coming in the house. You can call the phone co and have them check it. They may or may not be real willing to address the issue it just depends on where you line and your local phone company.

I checked with lucents web site there was not a  v.90 56k modem-initialization string. Click on this URL ttp://www.lucent.com/micro/K56flex/v90atcom.pdf for a complete list of all the AT commands for this modem
0
 
OttaCommented:
> there was not a v.90 56k modem-initialization string.

There rarely is; the "factory" settings,
namely 'AT&F1' for 3COM/USRobotics modems, or 'AT&F' for all-other modems,
are sufficient to enable all the features within the modem.

You only need additional modem-settings when you have a need to *NOT* use some features of the modem, e.g., if trying to connect to an older 14.4 modem, you may need to disable X2/K56Flex/V.90 hand-shaking, to as to not "confuse" that older modem.
0
 
hpostCommented:
I have found that on some phone lines, you have to disable the 56k fuctionality of the 56k modem to be able to maintain a stable connection. The modem will initially connect fast, but wil retrain to incredibly slow speeds or disconnect. Try adding S98=0 to your modem string to force the V34 protocol.
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now