[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 146
  • Last Modified:

Windows 98 Shutdown Problem

Help!
I can't shutdown Windows 98. When I choose the Shut Down option in the Shut Down menu, my computer restarts instead.
I have a celeron 333A with an ASUS BX motherboard and 128 MB RAM. I didn't have this problem before and honestly, I don't remember how it started.
0
docfrank072399
Asked:
docfrank072399
1 Solution
 
sorgieCommented:
First thing you need to do is disable fast shutdown,
Go to the run command type msconfig
click the advanced tab and check disable fast shutdown.

If your using 98 second edition go to microsoft web site they have a shutdown patch.

Good Luck
0
 
dew_associatesCommented:
Doc, some questions that may help you resolve this:

1. Have you added a network card or cable modem recently?

2. Have you enabled advanced power management in the Bios setup for the motherboard?

3. Have you added any new software recently?

4. Is you antivirus program set to scan the floppy drive?

5. There may be a program running that is causing this as well.

Let me know as there are various fixes depending on the problem.

Dennis
0
 
rayfergCommented:
Most likely, your Anti-Virus program
is trying to scan a disk in the floppy
drive and doesn't find it there. I've
seen this several times before.

Ray . . .
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
dew_associatesCommented:
Ray, your are not new to this site, and with that, should already be aware of how this site operates. Unlike Newsgroups and Usenets, we observe a protocol or policy with which you should become familiar. Experts do not post proposed answers that are incomplete or that are speculative, nor do they post proposed answers that incorporate the comments of others that have preceded you. By doing as you have, you have blocked the question from the view of another expert who may have a solution to the problem. Since questioners can accept comments as answers, it is beneficial to the questioner that speculative answers be posted as comments, especially when the issue involves further troubleshooting. Hopefully you will cooperate with us in the future.
Dennis
0
 
xplorer091999Commented:
Have you by any chance installed Internet Explorer 5.5 beta?
If so try uninstalling it and revert to the 5.0 or 5.01 version.
The same problem happened to me and I wasl able to fix it by doing the above.
0
 
docfrank072399Author Commented:
I use Antivirus Toolkit Pro and the same thing happened after i uninstalled the program.
0
 
dew_associatesCommented:
docfrank, since you accepted xplorer's answer, I trust this issue is now resolved?
Dennis
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now