• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 238
  • Last Modified:

Making Patition with FDISK

I go to fdisk to make a partition and there is no option for edit.  It wont let me make the partition.  I did it in my old system but i am trying to set it up in my new one.  Also when i stick the linux cd in the cdrom and go through the setup it gets to the point where it asks if the files are on local cdrom or harddrive.  I choose local cdrom and it gives me a error that it cant mount the cdrom.  I didnt have any of this trouble in my old system.  Whats going on with it.
  • 2
1 Solution
Try Re-Partitoning the drive to FAT32, then delete the partition and try the Linux swap and native.
patrickhinckleAuthor Commented:
Its already fat32.  I dont want to destroy the dos partition i have already.  I just want to create a new one.  Then erase it so linux can detect the empty space and install on it.  Before all i did was use edit in fdisk and do it and it worked perfectly.  For some reason on this system the edit feature is gone.  
use fips (on your redhat cd under /dosutils.
With fips you can create a new partition out of the free space of your existing partition.
Regarding the cd-rom, I ran into the same thing once, the fastest way to fix it in the end, is to copy the redhat cd to your hd, say c:\redhat
then boot with the cd and tell it to look for the files on the hd, /redhat.
patrickhinckleAuthor Commented:
Sounds like a plan.  thanks for the Info
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

A proven path to a career in data science

At Springboard, we know how to get you a job in data science. With Springboard’s Data Science Career Track, you’ll master data science  with a curriculum built by industry experts. You’ll work on real projects, and get 1-on-1 mentorship from a data scientist.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now