Choose link browser

Hello,
I have outlook 98 and whenever I click on a link a dialog windows comes up and asks me to select my link browser, instead of defaulting to IE.

How do I make it default to IE for links?

THanks,
davlun
LVL 3
davlun20080Asked:
Who is Participating?
 
VinceAConnect With a Mentor Commented:
You'll have to live with it if you're using the Shift key to open the links. That's the way Outlook reacts to the use of the Shift-click on a link action.
0
 
VinceACommented:
Check to see the program set for the open action for file type - URL:HyperText Transport Protocol. Check here in My Computer: View menu > Folder options > File Types tab

Make sure it's set to be IE
0
 
davlun20080Author Commented:
The files are showing as IE.  One thing I noticed as I tried this again today, this happens when I hit the shift key to open a new window like I do in IE.  I do this occasionally when several emails have links in them and I don't want the new call to overwrite the first.

Maybe this means it is something that I will have to live with?

davlun
0
 
davlun20080Author Commented:
Thanks for the help,

davlun
0
All Courses

From novice to tech pro — start learning today.