novell netware 3.11, date error

Is Novell netware 3.11 Y2K compliant? and If it is not, does that mean the date error is a Y2K bug.
Do I have to upgrade to 3.12 with Y2K patches or are there any patches for 3.11.

Thanks.

mserumAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
mduffusConnect With a Mentor Commented:
URL for Novell's Home Page:
http://www.novell.com

URL for Novell's Minimum Patch List: http://support.novell.com/misc/patlst.htm#y2k

According to Novell's Doc found in the URL below 3.11 is not Y2K supported. You should upgrade to 3.12 and install the Minimum Patches.
http://www.novell.com/year2000/product.html#top

0
 
mserumAuthor Commented:
Can you give me address site for novell.
0
 
mserumAuthor Commented:
Thanks alot mduffus.
0
All Courses

From novice to tech pro — start learning today.