ActiveX isn't visible!!!

I'm having trouble creating an ActiveX control that is actually visible on Internet Explorer.  I've done them before and never had this problem.  All I've got is a blank ActiveX form with a listbox on it, and it won't show.  Any ideas?
LVL 6
JaymolAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kjtengCommented:

0
florisbCommented:
you did register it, I suppose? And do check the html file.

F.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JaymolAuthor Commented:
Yeah, yeah, yeah.  I'm an idiot, aren't I!!!  I always forget to register the bloody things!!! (Can't believe I just wasted points with my stupidity!!!)

Thanks florisb.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Delphi

From novice to tech pro — start learning today.