Problem with Premiere AVI

Hi
I have an AVI file that was created with Premiere.  It plays fine on some computers.  But on other machines (not less powerful), the video skips and has long pauses.  What can be done to correct this?

Here is some info from Details under properties on the AVI file:
Audio Format: PCM,22,050 Hz, 8 Bit, Stereo
Video Format: 400 x 300, 24 Bits, 11000 Frames, 30.000 Frames/Sec, 569 KB/Sec, Cinepak Codec

My AVI is very large... about 175 MB. But if you want you can download it from the following address:
http://209.10.127.246/ee/avi.zip
scottwb_98Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

boom23Commented:
Does your avi file skip on fast computers?  400x300,  24 bits is quite a big screen and requires fast cpu speed as well as good graphics card.  
0
edtoraCommented:
Lower the frames/sec from 30 to 15 under the video properties while creating the avi, also under general settings select a timebase of 29.97 and a 30 fps timebase whit drop-frame timecode this should correct the skips and the quality of the movie should be almost the same.
The skips are related to the kb/sec that the computer and the graphics card have to handle as bomm23 said above.
Greetings
0
scottwb_98Author Commented:
edtora- thanks for the suggestions.  I will try those.  In the meantime, here's some info as per boom23's comment:

The computers I'm trying on are all about the same speed.  The computer that had trouble is an NEC P2 300mhz machine with 4MB video ram and 32MB of SDRAM.
I run the video fine on my Dell Dimension V350, a P2 machine with 64 MB ram and 4mb video (ATI 3d rage pro).  
The video also runs fine on two Pentium 200 MHz machines with 4 mb video ram.  

I thought there might be a problem with the Cinepak codec, but it looks like it's the same on all the machines: iccvid.dll, version 1.10.0.6.
0
boom23Commented:
Yea i'd say it's something to do with cinepak codec. Try some other codecs like indeo or mpeg codecs and see if the movies still skips. Keep the resolution at the same value.
0
techpageCommented:
change from 569 KB/sec --> 600 KB/sec or 1000 KB/sec
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Graphics Software

From novice to tech pro — start learning today.