inet problems

Why cant the inet control accept spaces in directory names like:
c:\my documents\upload

Do I have to use short file names.
Anybody have a clue and some sample code?
neo23Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Erick37Commented:
From an FTP example found at:
http://www.zdjournals.com/ivb/9806/ivb9861.htm

"The FTP Command Line doesn't allow spaces in the filename or path. To solve this problem, you can take one of the following steps:

1. Use relative paths when specifying local files (which is the option we used in the sample program).

2. Place quotation marks (Chr(34)) around the full path and filename (such as C:\My FTP Files\TestFile.txt) in the ftp command.

3. Use the 8.3-character directory name.

4. Don't allow spaces in directory names."
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Erick37Commented:
Creating short path names:

"HOWTO: Get a Short Filename from a Long Filename"

http://support.microsoft.com/support/kb/articles/Q175/5/12.ASP
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Visual Basic Classic

From novice to tech pro — start learning today.