[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 855
  • Last Modified:

WSCRIPT.EXE slows down system a lot

Everytime when bootup, there's a process running, and takes 90% CPU for a long time, called: winnt/system32/wscript.exe (VB Script Host..) We don't need this service and we wish to disable it, it cause other programs like eudora unresponding. Can anyone give a suggestion how to safely disable it? and which programs might need it? it looks like it runs at startup, and doing some stupid task for a while before it stop. and before it stops everything go nuts.
0
ycli
Asked:
ycli
  • 2
1 Solution
 
carmineCommented:
It looks like someone has set a script to run at system startup, rather than wscript.exe being the cause, it is more probable that the script it is running is what's causing your problems.

Look for a service call AUTOEXNT or SRVANY, if it's present disable it.

Mark
0
 
carmineCommented:
As an aside, if your running scripts in the background it is much better to use CScript.exe.

Mark
0
 
ycliAuthor Commented:
no, those two are not there, and I don't need any scripting running in beginning, so how fdo I disable it?
0
 
srinivas_arellaCommented:
You can open the registry editor and go to this path:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

And in there you will have one key pointing to Wscript.exe. After deleting that, u will get rid of this problem.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now