apache servers

when I try to start the server I get; A required.DLL file,WS2_32.DLL, was not found" error. Where do I find it and when I do find it what do I do with it.
web2905Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ashok11Commented:
Installing the Windows NT service Pack 4.0 on your system would get you the file. Try restarting the system afetr you install service pack 4.0. If you still get the error, use the "Find" utility to find this file (which you will now find under the Service pack folder "4.0 servpak/i386" on a Intel system). Copy this file to the target directory where the program reports it is missing the file. That should fix the problem. Hopefully ;-)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.