Window 98 explorer view files

I seem unable to view the "details" of many of my file folders in either explorer or "my computer". Large small and list works but not details. Also I have several "media manager" folders and they look like a metal briefcase. I don't know where they came from. Any help would be gratefully appreciated.
istvan50Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

aux5Commented:
I have also had problems with the Win98 Folder View changing sometimes.

Currently, mine works perfectly, so I suggest you make sure you have the following options set:

Open MY COMPUTER, click VIEW, FOLDER OPTIONS. Choose CUSTOM, based on settings....

On the CUSTOM SETTINGS WINDOW, have the following checked:

- Enable all web-related content

- Open each folder in the same window

- Only for folders

- Doubleclick to open

Click OK, go to the VIEW tab, you should have SHOW ALL FILES checked, and nothing else.

If any of your settings are different from the above, change them to the settings I have listed, reboot, and see if your problem with the Details view is resolved.

If not, go back into the FOLDER OPTIONS, and on the VIEW tab, click LIKE CURRENT FOLDER and RESET ALL FOLDERS.

If your problem persists, I would suspect it is due to a bad registry entry, or if you are using TWEAKUI there is a setting in there regarding Folder Appearance.

Let's kill this bug!
0
istvan50Author Commented:
Thanks for the suggestions but they did not work in solving this problem. I still am unable to view details in either windows explorer or my computer.
0
PLansdowneCommented:
Once you've selected "View Details", click in the right pane, and then press CTRL+PLUS SIGN (on the numeric keypad).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
istvan50Author Commented:
Thank you thank you thank you I have had so many suggestions that did not work but your did. I am very grateful Steve. K
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.