Network Neighborhood, file/printer sharing in WIndows98 Second Edition

I searched archives, but couldn't find anything on that topic. So, here goes.

Setup:
two computers, 350MHZ, 133MHZ - 64MB, 48 MB - Realtec8029, Dynalink660 PCMCIA - WIndows98 SE, WIndows98 SE.

Problem:
after WIndows98 SE was installed , the strange thing started with the 133MHZcomputer's network neighborhood and its resources. I can see the computer in the neighborhood, but whenever I click on it, I get a message stating that the computer cannot be found on the network. Two days ago it was able to browse its resources. I could copy files, read from shared disk and folders, but, whenever I tried to copy something onto that computer, I mean 133MHZ, I would see the progress message and then... After several seconds the message would pop up saying that "computer cannot be found on the network". After I looked into 133MHZ's destined folders, all I could see were 0KB files. On the contrary, 133MHZ can also see my 350 in her N/N. But upon clicking, the computer would just stay there, and five minutes later "cannot access ..."
I tried to connect to 133MHZ computer from Linux, equipped with Samba, but the same results turned up. Samba would return with an error that "could not reach the source". And again, only 0KB files in the destined folders in 133MHZ.

Do any of you, guys, have an idea of what might be hapening? Please keep in mind that I already reinstalled all the network components several times and ran loopback tests on both adapters.
I'd be grateful for any help.
Vic
tsarAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dew_associatesCommented:
Vic, although I might be covering ground you already covered, I can't see the PC's nor confirm how deep you have dug into this. With that, I'd like to do what I normally do, and that is to have you walk away from them for a bit and then try the following. Frustration tends to make things worse.

1. Although you have run a loop back test, this doesn't confirm that either NIC is actually working properly. Since you don't mention what type of network (2 NICS, 1 Hub and cable) or (2 NICs and Coax), I'll just suggest that you double check all of the components.

2. Next, verify your protocols and if at all possible, remove them all except for TCP/IP and assign static IP addresses, such as 10.0.0.1 and 10.0.0.2 and a subnet of 255.255.255.0 to both systems.

3. Verify that file and printer sharing is enabled and that the resources on both PC's are shared. Make certain that you have gone into My Computer on both and share the C drives.

4. Now make sure only one PC is a browse master.

5. Now try to ping across the network to see if you have function.

Let me know!
Dennis
0
garsueCommented:
you need to right click on the network neighborhood icon go down to properties. next make sure u have client for micrsoft , client for netware, dialup adapter (if u have a modem), YOUR NETWORK CARD, netbuei, tcp/ip, file & print sharing, listed. there will be at least TWO listed for each along w/ipx/spx. you can remove ipx/spx unless it is in use. also make sure u choose file & print sharing & make sure BOTH box's are checked.  
if all those are NOT listed add then w/the add icon. feed it the 98 cd or where ever u keep your 98 cab files, then reboot.

Now go to my computer icon, open it then rght click on the c:\drive icon choose sharing this will put a hand icon on the drive so u know it is able to be seen & is also shared.

reboot.
 
that should do it for u.
i didn't put to much tech info down just what u need to have listed to have the client be seen.

if u would like more info lemmeno
garsue@atnite.net
----gary
0
dew_associatesCommented:
GARY, you are hardly new to this site and with that know that this site unlike Newsgroups and Usenets, as we observe a protocol or policy with which you should become familiar. Experts do not post proposed answers that are incomplete or that are speculative, nor do they post proposed answers that incorporate the comments of others that have preceded you. I would really appreciate your not rewording what I had posted and then post it as your answer, it is truly in bad taste. By doing so, you block the question from the view of another expert who may have a solution to the problem. Since questioners can accept comments as answers, it is beneficial to the questioner that speculative answers be posted as comments, especially when the issue involves further troubleshooting. Hopefully you will cooperate with us in the future. Kindly withdraw your proposed answer, thank you!
Dennis
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

garsueCommented:
if i am not wrong here i have never ever used your system to post a question nor answer, till this am!
sorry u feel i have. just learning. i dislike the way u put your request. some tac is needed. i know i]am by far the worst at spelling there is. but all i can do is want i understand  & what i undserstand is if the question is open i felt that i was doing it right.
i guess we BOTH should not assume.....
sorry if i didn't do things the way u want. i will just stop  trying to help others & stop loging in. i don't have time for people that don't have time to help others along.
stay safe & be good
---gary
0
dew_associatesCommented:
Gary, no one had asked you to stop helping other. You been asked several times to stop blocking questions with answers that only might work, which removes the question from the unresolved questions area and others can't see them. Is this difficult for you?
0
tsarAuthor Commented:
Hello, guys!
Let's just be nice to each other. Thanks, Garry, for the proposed answer, however, Denis suggested something similar. I realized both suggestions, none produced any results. Denis, my network consists of two NIC's and a coxial cable--BUS network. What I will certainly do today is to run thorough test on both NIC's in MS-DOS prompt, using utilities provided with both cards.
Please read carefully my original description. The clients see each other in the network neighborhood. However, when client1 starts copying files/folders onto client2, remember, 350MHZ and 166MHZ, the progress bar shows the transfer. After two files, there is a message stating that "network resource could not be found". Looks like there is a timeout on one of the cards. Do you think?
Regards,
Vic
0
dew_associatesCommented:
It could be a time out, or it could also be in the cable or one of the "T" or end terminators. Are the end terminators grounded to both machines?
0
dew_associatesCommented:
By the way Vic, reject the answer to unlock the question. Right now it is shown as answered.
0
tsarAuthor Commented:
You are the second person who tells me about terminators. I checked them and it seems like they are OK. WHat do you mean when you say that they both should be grounded to both machines? I know for sure there is no problems witht he cable itself as I already tried another one with the same results.
Thnaks for help,
Vic
0
dew_associatesCommented:
On the better terminators there is a small chain attached with a mounting screw for attachment to the case to form a good ground. If yours don't have them, use a pair of jumper clips and attach one end to the terminator and the other to the case. Although at my company we use all CAT5, at home I used the same setuo as you, and with that I suspect one of the NIC's is going bad.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tsarAuthor Commented:
I just tried another test by changing terminators from one NIC to another and changing cable. The same situation. Client1 starts copying files, copies several of them and then aborts with a message "network resource could not accessed on the network". You know what's funny! I can still browse and copy things from the client2. Is that possible to have with a broken NIC?
0
dew_associatesCommented:
Unfortunately it is possible. I know this is a pain in the A$$, but swap the nics between the boxes and try it.
0
tsarAuthor Commented:
Denis, unfortunately the other NIC is a PCMCIA card. So I cannot switch them around. OK, another news. I just did another test on the PCMCIA card. All the functions are passed correctly, but the loopback test takes too long, it seems. There is a delay of at least 1.5 sec between cycles. Is that possible? When I do the network diagnostics on the PCMCIA card, I am in the command-prompt only, the computer hangs. I gave him all the DOS memory, no change, still. I will take the card with me tomorrow to my friend who has laptop, and try it from there.
0
dew_associatesCommented:
That's at least 10 times slower than it should be. If its a good PCMCIA card it should be in milliseconds not seconds. Have you checked the end of the connector on the card and checked the slot to make sure they haven't been fouled somehow? Or, if this is smoking environment, you may want to swab both with a good cleaner.
0
tsarAuthor Commented:
If you dont mind, I will leave this question opened until tomorrow.
Again, thanks for help.
Vic
0
dew_associatesCommented:
Off course, it's not resolved yet..
0
tsarAuthor Commented:
Denis, I guess you were right. Although I couldn't exactly detect whether one of the NIC's was going bad, it looked as though after I changed one of them, things went back to normal. I would probably be able to be more precise, but before I changed the NIC, I tried reinstalling the drivers on both machines. You know, playing with Windows is like into the darkness.
Thanks for the help.
Vic
0
dew_associatesCommented:
Been there, done that! Nevertheless, you're back up and running!

As to the help, anytime my friend!

Dennis
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.