• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 264
  • Last Modified:

Netgear ISDN Modem setup

I have had very little exposeure to ISDN modems, but now need to set one up on a NT RAS server.

I am using a Netgear ISDN XM128, and it can dial out fine, but it does not accept any incomming calls.

Does anyone know what the problem could be, or if there is a good website that explains the basics of ISDN, and AT commands?
  • 2
1 Solution
You may just need to start the Remote Access Server service, it does not start by default.

Start > Settings > Control Panel > services > RAS Server > Start

Also, make sure that RAS device is configured to receive calls...

Start > Settings > Control Panel > Network > Services > Remote Access Service > Properties > Select Device > Configure > Dial Out and Receive Calls

Nifty site on modem control...

This site has modem control commands specific to your Netgear ISDN modem...

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now