Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

paper jam problem

Posted on 2000-02-14
10
Medium Priority
?
536 Views
Last Modified: 2010-04-12
I have a Canon BJC-4100.  It worked fine yesterday.  Later that day I tried to print something else and it kept saying I was out of paper.  I was definitely not out of paper.  I took the paper out, reinserted it and tried again, still same error message.  I really don't think it is a paper jam because I haven't had to pull any paper out and none has been torn.
Seems to go through the normal beep (one) and the roller tests- all that seems normal.  However when I tell it to print, the orange error light comes on and I get 3 short, sort of high pitched beeps.  I would appreciate any help and will be happy to give addtional information if needed.
Thanks, Tonya
0
Comment
Question by:harrah
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 2
10 Comments
 
LVL 21

Expert Comment

by:briancassin
ID: 2520818
I would say if it can standlone test print fine then it is something in the pc prompting the problem ...

Make sure though that none of your ink cartridges are empty or loose this may propmt an error once you have verified that continue with instructions below also make sure the printer is plugged direct to the wall no power strips


1. If you have win98 go to start find files or folders.

where ti says look in hit the arrow pointing down select my computer
where it says named type in the following DRVWPPQT.VXD
click find now
if it finds the file right click on it select rename put your cursor at the end of the D in VXD and left click once backspace 3 times to the dot and type in OLD so it should say DRVWPPQT.OLD hit enter then close the find program shutdown the printer and the pc for 2 minutes then reboot if it is not fixed go to step 2

2. Reboot your pc when it says press this key to enter setup press that key then go under intergrated periphrials or ports look for the lpt1 port set it to SPP mode or Standard or Bi-Directional whichever one of these is listed DO not set it to ECP or EPP..
try again same error then go to next step

3. Check your printer cable it should say IEEE1284 on it if it does not then get one of those cables no longer then 10ft. if that does not fix it go to next step

4. Go to start, Settings and printers uninstall any other printers by either going to start programs and looking for the printer or going to control panel add/remove programs

after uninstall of all other printers try again doesn;t work go to next step

5. If you have the printer running through any scanners or tape backup devices connect it directly to the parallel port and try again same deal go to next step

6. Uninstall all scanner software and tape backup software have printed connected directly shutdown printer and pc for 1 minute after uninstalling the printer

7. BEFORE YOU DO THIS STEP MAKE SURE YOU HAVE YOUR WIN95 OR WIN98 CD IN CASE WINDOWS NEEDS IT Right click on my computer and select properties then go to device manager about 2/3 way down it says ports com and lpt click the plus sign next to this then click on lpt1 and click remove  then reboot it should reinstall the port try again

8. That did not work then let me know the results
0
 

Author Comment

by:harrah
ID: 2520880
I appreciate your putting so much effort into answering this question, but I don't think this is the problem.  It won't print a test page or any other page.  The cables have to be fine because I have had this computer for about 4 yrs and have never had this kind of problem.  Like I said, I had just successfully printed one document and moments later is when it failed to print this one.  Thanks for trying anyway.  I'm beginning to think something is wrong with something inside the printer that I can't see.  If someone can think of something else to try, I'll gladly take the thing apart and look at it.
0
 
LVL 9

Expert Comment

by:joed
ID: 2521121
Watch the feed rollers closely and try to see if they are turning when it trys to print. It could be they are dirty or dried out and have lost their grip and are just not feeding the paper. Give the top sheet an extra push with your hand as it tries to print. You might be able to get a sheet to feed as a test.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 21

Accepted Solution

by:
briancassin earned 1000 total points
ID: 2522404
I gave you an answer based on what you said here
Seems to go through the normal beep (one) and the roller tests- all that seems normal.  However when I tell it to print, the orange error light comes on and I get 3 short, sort of high pitched beeps


it sounded as if it could self test fine but it was having problems with the PC...

since it cannot self test check for microswitches in the printers feed tray...reset them by pushing them in and letting them spring out....

If it is not grabbing the paper then try takking scotch brite and rubbing alcohol to the feed rollers...

If it will not even take the paper in or attempt to roll it then I would say to check inside the printer for what is called an encoding strip it is a very thin piece of plastic that the cartridge rides on make sure that is not out of place...

Next turn the printer off move the carriage manually all the way to the left and all the way to the right then power back on..

if none of this fixes it then I would have to say thay if the rollers are not turning then it sounds like a microswitch or a gear in the feed system is bound - unit will need service

is the roller do turn but it does nto take paper then the rollers will have to be replaced if the scotch brite does not work and the unit will need service ...
Have you tried another cartridge ? this may be a code for a bad cartridge
0
 
LVL 9

Expert Comment

by:joed
ID: 2522437
From the canon site.
After installing the cartridge and pressing the button, I hear 3 beeps and the cartridge stays in the middle.
Three audible beeps will sound if the cartridge is seated incorrectly. Remove and reseat the cartridge to fix the problem. Click Installation Tips for detailed instructions about installing your cartridge.



0
 
LVL 21

Expert Comment

by:briancassin
ID: 2522466
just want to make a point of this

as said before


Make sure though that none of your ink cartridges are empty or loose this may propmt an error once you have verified that continue with instructions below also make sure the printer is plugged direct to the wall no power strips
0
 

Author Comment

by:harrah
ID: 2523266
Adjusted points to 250
0
 

Author Comment

by:harrah
ID: 2523267
Thanks to all for the help.  I especially want to BC for such detailed instructions.
Sorry I'm an idiot, but I surely won't be one after all this.

Stupid question- I can see a roller when I open the front of printer.  Is there another roller in the back where the paper feeds in?  If so, I can't see it and don't know how to get to it.  Also, what is the carriage you say to move back and forth manually?

I just can't understand why I successfully printed something 5 minutes before the next print job failed.  Or how the cartridges could have gotten out of place between the two print jobs.  I CAN tell you the first print job showed signs that the ink was running out.  But then again, I have run out of ink to the point of almost nothing showing up on the paper, where in this case the print was red instead of black.  It never has given me an error message about running out of ink; it was just obvious to see.
Thanks again, and if you have any more info, send it on!!!!:)
0
 
LVL 21

Expert Comment

by:briancassin
ID: 2523362
If this is the case with the ink I would change the ink cartridges the carriage is what the Ink cartridges sit in it moves left to right...
0
 

Author Comment

by:harrah
ID: 2529263
OK, brian, I changed the ink cartridges.  Did not help.  So here is some more info I just learned.  I can barely see what appears to be a black roller (rubber) on each end of the bar, line, whatever is underneath there.  I am talking about where you would stick the paper in and the rubber things that would pull the paper on through.  I don't know what this is supposed to look like, but have made these observations:  There is about a 1/2" gap where the paper inserts.  When I try to print, I get the "no paper" message.  Now I take the paper out and stick my finger in there and rotate this rubber thing and that causes the paper feed tray to get right next to the rubber rollers.  Seems like something is broken on the inside and won't allow the rubber parts on the paper holder and rubber rollers to meet so as to pull the paper through.  What do you think of those observations?  I think I need professional service, but am not beyond taking it apart just to see for myself.  It's not under warranty.  What do you think?  Anyone?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to solve seemingly unsolvable printer issues. Users sometimes run into printing issues where all the normal steps do not seem to work. Well the steps below can show users how to take one extra step beyond the normal steps needed to remove old…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question