Solved

Shutdown feature doesn't work

Posted on 2000-02-14
5
134 Views
Last Modified: 2013-12-28
Everytime I click on the StartMenu to Shut down, it restarts the computer instead of shuts down.  This is really starting to bother me, cause every time manually turn off the computer on the restart, speed disk comes on the next time I boot up.  I'm sure this is a simple problem to fix, but i don't know how to, please help.
0
Comment
Question by:bcoleman4
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 6

Expert Comment

by:1cell
ID: 2520606
SYMPTOMS
========
 
When you try to shut down your computer, your computer may restart instead of shutting down.
 
CAUSE
=====
 
This behavior can occur on some computers if the Fast Shutdown feature is
enabled.
 
RESOLUTION
==========
 
To work around this issue, disable Fast Shutdown:
 
1. Click Start, click Run, type "msconfig" (without the quotation marks), and
   then click OK.
 
2. Click the General tab, and then click Advanced.
 
3. Click to select the "Disable fast shutdown" check box, click OK, and then
   click OK.
 
4. Restart your computer.
0
 

Author Comment

by:bcoleman4
ID: 2521088
On my computer, under the advanced button there is no "Disable fast shutdown" feature.
0
 
LVL 1

Expert Comment

by:MarkW
ID: 2521198
Then try this (which is the same as 1cell posted from the knowlage base doc)only a different way...go to...system tools...system-information...tools...system configuration utility...advanced(lower right button) put a check in the box called "disable fast shutdown"
0
 

Accepted Solution

by:
simonxiang earned 20 total points
ID: 2521334
If your OS is win98 SE,there is not "disable fast shutdown"feature.
If the problem happened serveral days ago,you can try to restore the registry.
Following is the steps:
1.start->shutdown->shutdown the system and reboot to dos mode.
2.c:\windows\command>scanreg/restore
3.choose the date before the problem happen then enter.
4.Reboot the system.
0
 
LVL 1

Expert Comment

by:MarkW
ID: 2522182
simonxianq i think you will find that there is a disable fast shutdown right where i said it is...least it is on both my machines running win98se
0

Featured Post

Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question