win98 couldn't detect my modem...

Hi,

I have a Rockwell 33.6k modem (internal) on my 486 pc and it's working fine but when i tried to install it on my celeron pc, my win98 detect the communication port 4 or the "com4" but it won't find my modem...

pls help!
juan_tangaAsked:
Who is Participating?
 
OttaConnect With a Mentor Commented:
> there's no device attached to com2...

Good.  
In "Device Manager", remove the modem, and remove the COM2 port.
Shutdown.
Power-off,
Re-jumper the modem to COM2.
Reboot, and enter BIOS-setup,
Then "disable" the motherboard's COM2 port.
Reboot, and allow/help "Add New Hardware" wizard to find modem on COM2.
0
 
OttaCommented:
Are the jumpers on the modem set to 'COM4' and 'IRQ3' ?
0
 
juan_tangaAuthor Commented:
yeah, i think so...  that's why the windows detect the com4...  
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
juan_tangaAuthor Commented:
yup, it was set on com4 and irq3...
0
 
boom23Commented:
You might have to download a patch for your irq routing. What kind of chip is on your MB?
0
 
ga9ulCommented:
a)Is there any devices on com2? (This also uses irq3). Check for conflicts etc.
b)Do you know the make and model? Or failing that the fcc id number will give you that info. (If you do an advanced search for the fcc number at www.windrivers.com, get the manufacturers name, then look up the model number at windrivers.com on company search and download latest drivers).
c)Look on your 486 pc for modem info. If it was using win95/98 go into control panel,diagnostics,modem info and look for manufacturers name in AT command list.(Thats if you can get the modem to go back on to the 486 machine)or look in device manager.If win 3.1/3.11 then look for device drivers in config.sys or system.ini .
0
 
OttaCommented:
> It was set on com4 and irq3...

Fine.  Use the "Add New Hardware" wizard, and specify those settings.

If you have a serial-port mouse, connect it to COM1, and leave COM2 "unused", i.e., IRQ3 is used solely by COM4, thus avoiding, in practice, what is a "theoretical" conflict between COM2 and COM4, which both desire to use IRQ3.

Then, START -> Settings -> Control Panel -> Modems -> Diagnostics -> select modem -> More Info
and see what is detected.
0
 
juan_tangaAuthor Commented:
well there's no device attached to com2...

i think boom23 might right, co'z i'm using via apollo 133 chipset so maybe i need to download some patch to correct this problem...
0
 
juan_tangaAuthor Commented:
yeah, now it works... thanks a lot Otta! :o)

0
 
ga9ulCommented:
Yeah, well done Otta, you got in there quick. I've been ill you see! (Thats my excuse)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.