Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

MS ActiveSync 3.0 not finding COM port on IBM Thinkpad

Posted on 2000-02-15
4
Medium Priority
?
331 Views
Last Modified: 2013-12-27
I am trying to synchronize (for the first time) an Compaq Aero 1530 (running Windows CE) and an IBM ThinkPad (running NT 4.0) utilizing Microsoft's ActiveSync 3.0 setup.  When it tries to connect, I continue to get an error indicating that Com1 & Com2 are unavailable, and that Com3 is available, but not being recognized.  I have an network/modem card which is utilizing Com3.  I have changed it to use Com2 and even removed the card to see if that would free up the Com port it's looking for...but it still gives the same error message.  Both the palm pilot and laptop are using Outlook 2000.
0
Comment
Question by:carta
  • 2
4 Comments
 

Expert Comment

by:CharlesDHManning
ID: 2530391
If the COM port is unavailable, then it means that something else is using it.

There are a lot of things that can be using COM ports:
* Programs such as Hyperterminal, barcode scanning, GPS receivers....
* Drivers such as modems, dial up networking, mouse, barcode.

Check also that everything looks fine in Control Panel>Ports.

Solution is to shut down offending apps/drivers and try agian.

0
 

Author Comment

by:carta
ID: 2543291
He gave no further insight to the problem than I already knew.
0
 

Accepted Solution

by:
snipcock earned 400 total points
ID: 2606112
I concur with CharlesDHManning's answer. NT4 is fussy about usage of com ports (much more so than win9x)! You've obviously got something active on the offending coms ports. This sounds more like a Windows NT question than a WinCE one.

Prove it by trying to open up the offending com ports by some other application. I suggest Hyperterminal. If NT rejects such other application's use of the port then it's pretty much certainly an NT problem. I've experienced this kind of problem frequently with NT!
0
 

Author Comment

by:carta
ID: 2629781
Solution to problem of IBM Thinkpad sync w/Aero 1530

1-delete com ports in NT
2-restart and hold F1 key down (to get into BIOS)
3-click on CONFIG, INITIALIZE, OK
4-go to IBM Thinkpad configuration on PC and disable infared port and enable COM1
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Let me explain this picture a little bit.  First, in case you haven't already guessed, you are looking at my 2 phones, an Android Samsung Galaxy S5 on the left and an iPhone 5 on the right.  They are on their respective cradles on my desk.  But, you…
In this post we will learn how to connect and configure Android Device (Smartphone etc.) with Android Studio. After that we will run a simple Hello World Program.
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses

927 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question