Solved

ScanJet 5300Cse VERY slow

Posted on 2000-02-15
9
344 Views
Last Modified: 2013-12-15
I've just installed a ScanJet 5300Cse.  I'm using a Pentium 200 with Windows 98;  I had to install a USB on my machine.  My old scanner (a ScanJet 5p which self-destructed) used a SCSI card, which I removed before installing the USB.  As far as I can tell, the USB is working OK, and the "Scanners and Cameras" section of Control Panel shows the ScanJet 5300C installed.  

The problem is that the scanner takes about 7 minutes to scan a one-page letter in black-and-white text mode at 75 dpi (it takes longer with higher dpi).  The scanning light moves about half an inch, pauses for maybe 10 seconds, then moves another half inch, and so on, until it gets to the end.  The scan looks OK, but my old scanner could do the same job in a few seconds.  Can anyone suggest a solution?

I also noted that the light stays on all the time that the scanner is powered up, but am I correct in thinking (judging from other posts I've seen here) that that's normal behavior with the newer scanners?
0
Comment
Question by:ErikNJ
  • 5
  • 4
9 Comments
 

Author Comment

by:ErikNJ
ID: 2525735
Edited text of question.
0
 

Author Comment

by:ErikNJ
ID: 2525739
Edited text of question.
0
 
LVL 21

Expert Comment

by:briancassin
ID: 2527332
Try this

Uninstall the scanner and it's software then reboot once back into windows hit ctrl,alt,delete end task everything except for explorer and systray and then reinstall the scanner and all of it's software

if that doesn't work then try end tasking everything in the background before you begin scanning or just turn off your anti virus program it may be interferring
0
 

Author Comment

by:ErikNJ
ID: 2528212
I tried your second suggestion -- didn't turn off everything, because I wasn't sure what I could terminate without crashing the system.  Some of those names are pretty cryptic.  But I killed the antivirus, System Doctor, and everything else I was reasonably sure of.  No difference.

I'll try your first solution, but it will be a while before I can -- I'm away from my computer for a day or so.  I'll let you know how it turns out.  And thanks!
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 
LVL 21

Expert Comment

by:briancassin
ID: 2528295
YOU CAN KILL EVERYTHING except EXPLORER and SYSTRAY if something else crashes the system by being end tasked then it is something proprietary by that pc manufacturer and leave it alone go back through the process
0
 

Author Comment

by:ErikNJ
ID: 2539011
Sorry, I tried all of your suggestions, and it made no difference. The scanner scans and delivers a beautiful copy.  But it still takes about 9 minutes to scan a page at 150 dpi!  It moves the lamp 3/8 of an inch, then waits 18 seconds and moves it another 3/8 inch, until it gets to the end of the page (I measured it!).  This is the same as it was doing before.  This is NOT normal for a scanner on a USB port, right?

In accordance with your suggestions, I uninstalled all the hardware and software, rebooted, and end-tasked everything except Explorer and Systray.  This got my resources up to 94%. (I have 64 Mb RAM and a 10 Gb hard drive, mostly empty.)

I reinstalled all the software.  There were a few glitches, which I also saw the first time I installed it.  At the end of the installation, it reported that it had successfully installed HP PrecisionScan 3.0, Adobe PhotoDeluxe, Boomerang Internet DesignSho Gold 4.20, and Hemera Photo-Objects Gallery for HP2.5.  The installation program then told me to click "Next" to continue with instructions for installing the hardware.

Clicking "Next" had no effect.  Neither did "Main" or "Close."  I finally had to do CTL-ALT-DEL and end task on the install program.

The instructions didn't say whether to reboot at that point, so I decided to play safe and do so.  I hit Start, Shut Down, Restart. The computer hung up halfway through shutdown, and I needed to hit the reset button to continue.

As Windows was firing up, it told me it was building a driver database for a PARALLEL adapter.  Why would it do that when I had told it I was using the USB interface?  (This scanner comes equipped to use either USB or parallel, but I told it USB during the software installation.)

After the reboot, I once again end-tasked everything except Explore and Systray.  Then I connected up the scanner and plugged it in, and Windows detected it and loaded the drivers.  When all this was done, the scanner still needed 9 minutes per page.

I'm wondering if I have a bad software disk here.  The only other thing I can think of is a USB problem.  I'm running Windows 98, which was upgraded from 95, which was upgraded from 3.1.  I had to add a USB, which I got from CompUSA.  I ran USBVIEW.EXE from my Windows disk, and it showed no problems.

Thanks again for your help.  I hope you have some other ideas, because I've run out of them!
0
 
LVL 21

Accepted Solution

by:
briancassin earned 150 total points
ID: 2548584
Okay do you have a printer attached to your parallel port ?

The installation of the parallel port driver may be because the autoinstall looks for communication on either parallel or usb port.... then install the drivers to the port *it thinks* needs the drivers... this is one idea here are some others

Go into your bios and shutoff your powrsave mode ... then go into the parallel port mode set it to ecp check to make sure usb is enabled.

If you have had any previous scanners or digital camera's completely uninstall them also uninstall any printers you have attached go back through the ctrl,alt,delete thing and end task everything except explorer and systray then reinstall the scanner follow the installation instructions that came with your scanner as for when to reboot the install program should prompt you.
0
 

Author Comment

by:ErikNJ
ID: 2548998
Sorry if this gets posted twice -- I accepted your answer and made a comment, and now I don't see the comment.

I finally got through to HP by phone this evening and talked to a technician.  He told me that it might be a USB problem.  The 5300 is too new for them to have any experience with my particular USB (a VIA Tech model), but some of their other scanners have had problems with the chipset on that particular card.  Apparently the install software always loads the parallel drivers even if USB is selected, since it does no harm to have them there.  This suggested that a good test would be to connect the scanner to the parallel port.  If it worked, the problem would definitely be the USB.

I did the test, and the scanner worked perfectly.  Since I already have 2 printers, I don't want to keep the scanner on the parallel port.  So I have 3 options.

1.  VIA Tech is apparently aware of the problem and has a patch to their drivers on their Web site. I'll try that first.

2.  If that doesn't work, I can look for a replacement USB that doesn't have the problem.

3.  Or I can install a second parallel port.

At least one of those options should work, so I guess the problem is solved.  It's a good thing the scanner is parallel-compatible, or this might have been much harder to check!

I'd like to thank you for the time and thought you put into this problem.  It's good to know there's help out there.  I'm accepting your comment as an answer, and thanks again!



0
 
LVL 21

Expert Comment

by:briancassin
ID: 2549449
your welcome... :)
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

To Enable Full Function of the Microsoft Office Keyboard (RT9450) in Vista 64 and Windows 7 These instructions worked for me using IntelliType v 6.1, but later versions of IntelliType might also work.  These suggestions work on Vista 64 bit, but …
Well I am not sure whether i deserve anything (credit or points) for this article, since I have not written the source code but discovered the same while browsing the net. I only wish to help EE users save some money and probably help the environmen…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now