• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 543
  • Last Modified:

Active Controlx

Every time I start Windows 98, I get the message: "AN ACTIVE CONTROLX ON THIS PAGE IS NOT SAFE. YOUR CURRENT SECURITY SETTINGS PROHIBIT RUNNING UNSAFE CONTROLS ON THIS PAGE. AS A RESULT,THIS PAGE MAY NOT DISPLAY AS INTENDED.
I reset the settings (they are in Medium)but the message is still the same. There are some others pages I can not access also, but most of them are OK. Any suggestions about how to solve this problem?
Rafael
0
Raphael021499
Asked:
Raphael021499
  • 2
  • 2
1 Solution
 
tengageCommented:
Are you running IE 4 or IE 5.  When exactly does the message pop up?  Is it while browsing a web page?  And just out of curiousity, do you have active desktop enabled?
0
 
briancassinCommented:
either set you security setting for low or go to custom and under active x select either prompt or enable... also make sure you have correct zone selected that it says internet zone   not network or another selection like that.
0
 
briancassinCommented:
check this

http://support.microsoft.com/support/kb/articles/Q241/3/61.ASP?LNG=ENG&SA=ALLKB&FR=0

see this article for an active x update

http://support.microsoft.com/support/kb/articles/Q181/6/98.ASP?LNG=ENG&SA=ALLKB&FR=0

forget previous posts


**************HERE IS YOUR FIX*********

http://support.microsoft.com/support/kb/articles/Q235/6/53.ASP?LNG=ENG&SA=ALLKB&FR=0


Err Msg: This Page Provides Potentially Unsafe Information to an ActiveX Control

--------------------------------------------------------------------------------
The information in this article applies to:

Microsoft Internet Explorer versions 5, 5.01 for Windows NT 4.0

--------------------------------------------------------------------------------


SYMPTOMS
When you start your computer the first time after you install Internet Explorer, you may receive the following error message:

This page provides potentially unsafe information to an ActiveX control. Your current security settings prohibit running controls in this manner. As a result, this page may not display correctly
Note that this error message does not appear if you right-click the Active Desktop, point to Active Desktop, and then click "View as Web Page" to remove the check mark.



CAUSE
This issue can occur if the Comcat.dll file is damaged or the wrong version number.



RESOLUTION
To resolve this issue, rename the Comcat.dll file in the %SystemRoot%\System32 folder, and then reinstall Internet Explorer.

For information about how to rename a file, click Start, click Help, click the Index tab, type renaming, and then double-click the "Renaming files" topic.

If you remove Internet Explorer before reinstalling, be sure to rename the Comcat.dll file after removing Internet Explorer.

Additional query words:

Keywords : kberrmsg msient
Version : WINDOWS:5,5.01
Platform : WINDOWS
Issue type : kbprb
 

0
 
Raphael021499Author Commented:
Adjusted points to 150
0
 
Raphael021499Author Commented:
..right on briancassin...the problem was solved and had something to do with the settings which was on network. Thanks so much!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now