• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

Missing Column In Explorer

I consider myself a tech guru, but my 2 year son has finally stumped me.  I must be an idiot.  He has removed the Size column in Windows Explorer and I can't find where to put it back.  Help!
0
lvl1tds
Asked:
lvl1tds
  • 4
  • 3
  • 2
  • +2
1 Solution
 
cookreCommented:
The little tyke may just have dragged the bar between the 'Size' and 'Type' column headings to the left to coincide with the bar between the 'Name' and 'Size' column headings.

Move the mouse up to the bar now between the 'Name' and 'Type' headings, watch it transform into the cross-hair mouse pointer, move it juuust to the right of the vertical bar, then drag to the right.

'Size' came back, yes?
0
 
briancassinCommented:
do you mean the the maximize , minimize buttons if you look at the top of I.E. there is a bunch of pictures click on the one that has the windows within a window with an arrow pointing to the upper right corner it is the 4th icon from the right click on that and tell me if it is now fixed
0
 
briancassinCommented:
sorry I thought it said Internet explorer wrong program disregard previous comment
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
lvl1tdsAuthor Commented:
briancassin,
  No I mean when you are in WINDOWS EXPLORER looking at your files there are several columns:  Name, size, type etc..  My "size" is gone.
Troy

CookRe,
  I'll try that when I get home in an hour or so.  I tried it before, but had no luck.
Troy
0
 
briancassinCommented:
Go to view and then click on details or follow cookre information
0
 
c0735380Commented:
Try pressing Ctrl+GreyPlus on keyboard
If the problem was from playing with columns it should return to normal.
0
 
lvl1tdsAuthor Commented:
All,
Nope, Not yet,
Although C0735380 solution is really cool.  (It does do a "autosize" on the column width - at least on my NT machine, on my 98 machine which has the problem is does nothing).

I tried to resize the columns manually around where "Size" column should be.  I tried clicking and dragging all around all of the header bars... still no help.  Any other ideas?
Thanks,
Troy
0
 
cookreCommented:
I just dragged the entire 'Size' column all the way to the right then pulled its' left-most seperater bar all the way to the right.  It was a real bear trying to get it back.

The little lad's name isn't Damien is it?
0
 
lvl1tdsAuthor Commented:
No, just Chase.  His pc skills are amazing.  At age 2 he can consistantly, reboot, change bios settings, and get into and play Starcraft all by himself.
0
 
AST99Commented:
Try this:

This might be a problem with the user profile on the system. Go to CONTROL PANEL and create a NEW USER. Login with that user and see if it is okay. If so, remove the last user and recreate it again. Make sure you back up all your favorites and etc from the last profile to the new one.

AST99
0
 
lvl1tdsAuthor Commented:
Found the !@#$ thing hiding to the left of the Name column.  I've tried it a dozen times, but this time I found it.  Thanks.
Troy
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now