Solved

Forcing the Client for MS Networks Logon Box

Posted on 2000-02-16
12
159 Views
Last Modified: 2013-12-16
I have a windows 95 computer which I have just installed with a realtek 10/100 network card. I am using TCP/IP as the protocol and Client for MS Networks as the Primary Logon

I have Client for MS Networks loaded as the only Network component for Clients
Under this client I have ticked the Logon to Windows NT Domain and entered the relative domain name

When the system reboots or restarts or I logoff and ask to logon as another user, I am only able to get the Windows logon box not the Client for MS Networks Logon Box

How can I force the Client for MS Networks box to appear
0
Comment
Question by:nmilmine
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 

Expert Comment

by:rkumar121699
ID: 2529881
If you have given Client for Ms Networks as primary logon.. had that other settings are correct. It should prompt for Ms Client Logon.



Check your settings allover again.

Also check your NIC status by Pinging to 127.0.0.1 ( If your protocol is TCP/IP).

Correct me I'm worng if any.

Kumar
0
 
LVL 1

Expert Comment

by:webmar45
ID: 2530459
Take a look if the computername is correct, and in the workgroup field, fill in your domain name, you can find this in the networkpanel. Check also your nic setting, if it does'nt work try reinstalling your nic, and the tcp/ip protocol.
martijn
0
 
LVL 4

Author Comment

by:nmilmine
ID: 2532087
webmar45

Have tried all of your suggestions a number of times.  This is now happening on more than one computer. I have tried installing a different NIC but result stays the same.  Have tried deleting all networking in both normal mode and safe mode.  Still no change.

rkumar

Will try pinging today.  There has been no problem with recognition of any cards I install.
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 5

Expert Comment

by:bchew
ID: 2532856
Check for Duplicate computer names and/or IP addresses on your LAN.  Are you using DHCP?  Has the DHCP server been recently added or changed?

Bert
0
 
LVL 4

Author Comment

by:nmilmine
ID: 2533754
bchew
he computer at this point has not even been connected to the network.

rkumar
I tried your pinging today and received a positive response


I installed the netbui protocol today, then deleted tcpip.  Then reloaded tcpip and removed netbui.  This brought back the correct dialog box on one machine.

I'm not sure if this was a fluke or if there is some logical explaination that I have missed.

Unfortunately this didn't work one the second machine.

Thanks for your comments thus far.

0
 

Expert Comment

by:Nelmarcas
ID: 2539772
I ran across this problem with several computers we got pre loaded with 98, I spent hours trying to fugure out why I couldn't get the domain input box up so that I could log in to the domain. I Don't know if this will help for you but it did for me.  In your network setup make sure you remove the Microsoft Family Logon Service and leave the Client for MS Networks as your lone logon service.  The other thing you may want to check is the Access Control Tab, ensure that you enter the domain in for accessing the domain user list for shared resources.  Even though it may not find one tell it to use it anyway and select NT Domain for Provider.. this worked for me.. good luck.

0
 

Expert Comment

by:dave_lewis
ID: 2545980
I came across this problem in my last job. There seems to be a bug in certain versions of windows 95 that puts the clients in the wrong order in the registery.
Try a different version of 95 if you have one or downlaod the patches from the Microsoft Web site.
Fraid I can't remember the registry entry's to edit.
0
 

Expert Comment

by:alf_23
ID: 2548775
Try this:  Go to your windows directory and look for any and all files with a .pwl and .acl extension.  Delete them.  Warning if you had any passwords saved previously, such as your isp, this will most likely wipe them out, but if you know your passwords shouldn't be a problem.  Now close all programs and log on as a new user.  Do you get a windows logon or ms network?  If that didn't work check to see what your workgroup is set as in the identification tab of the network properties.  Try setting it to your domain name.
0
 
LVL 2

Accepted Solution

by:
ABCStore earned 50 total points
ID: 2553149
here's what helped me:
flush your IP (winipcfg -> release all)
renew it again

see if it helps
0
 
LVL 1

Expert Comment

by:vasu_i
ID: 2555241
If you set the Logon to Windows NT to true you don't need to set the MS Networks as the Primary Logon. It should automatically ask for the password. Try reinstalling the Clients for MS Networks.
0
 
LVL 1

Expert Comment

by:Syril
ID: 2557475
ABCStoreand BChew may have a point in here.  If you use DHCP and the client was unable to secure an IP (and you already  clicked on NO when asked for future notifications of DHCP messages), the logon window won't be displayed.  You could try extending the IP lease period to a much longer window (say 7 days).
0
 
LVL 4

Author Comment

by:nmilmine
ID: 2564008
Thanks to everyone for their comments.  I have awarded the points to ABCStore because after flushing, renewing and rebooting the dialog box reappeared.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

No single Antivirus application (despite claims by manufacturers) will catch or protect you from all Virus / Malware or Spyware threats. That doesn't stop you from further protecting yourself however - and this article is to show you how.
Windows 10 Creator Update has just been released and I have it working very well on my laptop. Read below for issues, fixes and ideas.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question