• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 291
  • Last Modified:

Unwanted capitals- MS Word for Macs

When typing a list of spelling words for my students, Microsoft Word for Macs automatically capitalizes them requiring me to delete and retype each time.  How can I change this feature?
1 Solution
What i can tell you is that the auto-caps is a setting in the MS preferences. Since i dont use word/works/anything MS i cant tell ya where exactly it is in the prefs but i know its an option. Preferences are usually under the Edit menu near the bottom of the list. They may also be under the File menu.
In MS Word 98, go into the menu under "Tools" and down to "Autocorrect".  The 2nd check box "Capitalize first letter of sentences" will automatically capitalize words for you that it thinks are the begining of a new sentence.  Uncheck this box and it should leave your list alone.

Some of the features in Office 98 are meant to be benificial but really wind up being annoying.  I can't stand that animated Mac help assistant.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now