Solved

Microphone backfeeds

Posted on 2000-02-17
18
499 Views
Last Modified: 2012-05-04
I have a problem with the microphone back feeding into the speakers with a high pitched whine when I try to use it.   I can't find any setting that has any effect on it.   I have tried an Opti 931 soundcard and a ESS 1868 sound card with the same result.   I have tried different mics and have tried all the holes in the soundcards - no help.   Must be a setting somewhere, but I sure can't find it.   Any help will be appreciated.
0
Comment
Question by:psteven
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 3
  • 3
  • +3
18 Comments
 

Author Comment

by:psteven
ID: 2533571
Forgot to mention, all other sounds are great!!   It is just when using the mic.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2533585
Double click on the volume control or go to Start, Programs, Accessories, Entertaiment, Volume Control, then turn the volume down for the imput until you no longer hear the feedback, or you can "check" the mute option until you need to use the mike.
0
 
LVL 11

Expert Comment

by:RoadWarrior
ID: 2533688
Unless you mute the microphone, this will always happen to some extent until you get the microphone further away from the speakers so they are out of it's effective pick up range. It is the nature of the beast.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:psteven
ID: 2533740
If I mute the mic, how am I supposed to use it?   It is only when I am using the mic that it becomes a problem.  No feedback at any other time.
0
 

Expert Comment

by:petkos
ID: 2533824
try a good headset with noise-cancellation mike. You don't mention what you use mike for, it could help EE's resolve your problem.
0
 

Author Comment

by:psteven
ID: 2535378
I use it in Yahoo Instant Messenger.
0
 
LVL 1

Expert Comment

by:moneymadness
ID: 2535458
Dont you hear the radio??  If I deliberately start my Mic feedbacking a little I can catch the local radio stations on it, and any police cars near-by! Who needs a tuner card?

0
 
LVL 15

Accepted Solution

by:
WilyGuy earned 50 total points
ID: 2535516
steven,

RayT has the right idea, but perhaps didn't go far enough in his explanation.

Double click the speaker icon, then go to Options|Properties, then click playback.  Check the box to put microphone on this area.  Then select OK.
Turn the Mic all the way down or Mute it.

You'll want to go back to Options|Properties, then uncheck on Microphone so that the microphone PLAYBACK no longer shows up in your settings window (and you are not further confused).

Then click Recording (in Options|Properties) and make sure that Microphone is checked.  Click OK and you'll see the Microphone RECORDING volume.  Set it at halfway and then open Sound Recorder and hit record.  Talk into the microphone and then hit stop.  Then play it back.  You should hear yourself talking.  adjust the volume as you see fit.  For most telephony operations, you'll want that slider about 2/3 of the way up.

What is happening is that you hear all your feedback. (If you breathe on the microphone, can you hear it?)  Unless you want to hear yourself talk, this will allow you to speak into the microphone and not hear yourself (this should also eliminate ALL feedback).  Worked for me.

Scott
0
 

Author Comment

by:psteven
ID: 2536384
Thank you all for your help.   I followed WilyGuy's instructions and got rid of the loud backfeed noise.   I still here myself when talking into the mic, but that I can live with.   Thanks.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2536442
Humm didn't work when I suggested that but it did when WilyGuy suggested it????
0
 

Author Comment

by:psteven
ID: 2536795
The way I read your suggestion, I would have to mute the mic until I wanted to use it.    Then I would assume unmute it to use.   That didn't address the problem because it was only a problem when I was using it.  I still had feedback when using the mic.  Wasn't until I took mic off of playback that it solved that problem.
0
 

Expert Comment

by:petkos
ID: 2536819
humm,maybe headphones would eliminate hearing yourself.  Anyhow computer cases and circuts can screw up audio applications.
0
 
LVL 15

Expert Comment

by:WilyGuy
ID: 2537270
Hmmm,

I don't hear myself at all.  Did you mute or turn it all the way down?  Mine is turned all the way down.

Scott
0
 

Author Comment

by:psteven
ID: 2537296
yep, did both in fact.   But like I said, I can live with that.   My last motherboard had on board sound and I got no backfeed.   This motherboard doesn't have onboard sound, so I was using ISA soundcards.    They are older, maybe if I bought a newer one or a PCI, I wouldn't get the feedback.
0
 

Author Comment

by:psteven
ID: 2537313
yep, did both in fact.   But like I said, I can live with that.   My last motherboard had on board sound and I got no backfeed.   This motherboard doesn't have onboard sound, so I was using ISA soundcards.    They are older, maybe if I bought a newer one or a PCI, I wouldn't get the feedback.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2537537
psteven
In my first comment I gave you two suggestions, the first was to turn the input volume control down until you didn't hear the feedback, and the other was to mute it until you wanted to use it.

DIDN'T YOU EVEN BOTHER TO READ IT???

The only difference between my comment and WilyGuy's comment was he explained it to you at a level that a third grader would understand, I guess I thought maybe you had a little common sense and could understand simple instructions without taking it down to a third grade level. My mistake!!
0
 

Author Comment

by:psteven
ID: 2538091
The input volume only lost the backfeed when turned all the way down - then the mic wouldn't work, nobody could hear me on the other end.  Same with muting it -the mic doesn't work then.    I had no problem with backfeed otherwise, just when actually using the mic.   Your suggestion kept me from using the mic because when I had to turn the volume up or unmute it to use it, the backfeed was there.
0
 
LVL 15

Expert Comment

by:WilyGuy
ID: 2538509
No need to berate him rayt...If all the people who posted here WERE experts, there would be no need for this website.  I think of myself as knowing a little more than some people and a little less than others.  I had a difficult time understanding the difference between Playback and Recording settings.  Perhaps he did as well.  Your behavior is horrible.  I take only the satisfaction in being able to help him.  If all you are about is points, perhaps you deserve them.  I wouldn't want to keep you from your T-Shirt.

Scott
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Monitor input from a computer is usually nothing special.  In this instance it prevented anyone from using the computer.  This was a preconfiguration that didn't work.
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question