Auto Internet logon at login

how do I disable the autologon/connect to the internet at startup/login of my computer
LVL 1
wfordAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
shibu020500Connect With a Mentor Commented:
Hi Wford,
         Happy to tell you that I too faced the same problem .
 
This behavior can occur for any of the following reasons:
 
 - You use a program that automatically checks for updated components or Web
   pages.
 
 - A program that dials your ISP is located in the StartUp folder.

 - Your computer is infected with a Trojan horse virus such as System32.exe that
   starts when you start your computer. Note that most anti-virus programs do
   not currently detect or remove Trojan horse viruses.
 
 - Symantec WinFax is installed on your computer.
 
 - You are using a Lexmark printer. The Lexmark printer software may add
   Lexstart.exe to the Run key in the registry to handle print commands that you
   send to the printer. This can cause Dial-Up Networking to prompt you to dial
   your ISP.
 
 - You are using Microsoft Personal Web Server 4.0, and the Microsoft
   Distributed Transaction Coordinator (MSDTC) service is being loaded from the
   StartUp folder.
 
 - You have installed a Beta version of RealAudio 5 on your computer.

========================================

Also  try this too

  Set the  registry key EnableRemoteConnect to "N". You can do this by running
DCOMCNFG, clicking the Default Security tab, and clearing the Enable remote
connection check box.
 
Your normal Internet activities should not be affected by changing this
setting to disable remote connections. This setting is the default for most
systems. However, enabling remote connections is necessary for some
features of DCOM.

=======================================

Look I am assuming that u r using Win 98 but it would be same for 95 as well.
Also try under system tools( start->programs-> accessories ), see the programs configured to run at the start up , u can uncheck programs like real audio etc)
                  Good Luck
                   Shibu
0
 
mj_coleCommented:
If you mean that you have the auto-connect feature set, ie don't wait for the ok, then goto the internet options in the IE tools menu or the ocntrol pannel and un check the option in the connection area.

If you mean that you are always prompted to logon to the internet when ever you start your computer, you will need to find the application that is requesting internet information and either stop it from running at startup or find an option in that program which will prevent it from automatically connecting.

Hope this helps, if not, give more info, and I will be happy to add more details

Marts

for money from the internet, come to www.more-money.i-p.com
0
 
TigerManCommented:
wford,

You could check the Task Scheduler - this is found as an Icon on your Windows System Tray: in the Task Bar.

Double click to open it.  If your computer is programmed to auto-boot IE in Scheduler, you can easily remove it from the Helper that opens.  

If Scheduler is not in your System Tray, it can also be located in My Computer.

Dave
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
wfordAuthor Commented:
thanks tigerman..its not there..I have checked most places like this already.

mj_cole..You could be correct, but I cannot find any info about this in my startup programs, and I have checked each of them, they seem not to have these options, though they may be doing this without giving me the option.

what programs would it most likely be in, my best guess is some of the plugins like Realplayer, but I cannot find any internet at startup options here.
0
 
bluezenCommented:
A lot of programs that are loaded on startup are'nt actually listed in the startup menu....you should consider using Nuts and Bolts - you can get a trial version of that i think. That has a scanner which tells you what exactly is there in your startup....should shock you a bit.
0
 
mj_coleCommented:
To find other start programs, look in the

registry in either

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

these places hold the things that the registry runs on start-up

incase you dont know, to edit the registry run regedit.exe

Marts

0
 
wfordAuthor Commented:
thanks shibu..the EnableRemoteConnect toggle did the trick...

also thanks mj cole, I tryed out your reg keys and did delete a number of programs but no joy.

I didnt identify the program that was connecting, but as this is a development machine a number of Microsoft development tools could be doing it, and I cannot really remove them
0
All Courses

From novice to tech pro — start learning today.