[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 189
  • Last Modified:

Networking

I have just networked a second machine to my origninal computer and I need help in setting up the settings so I can see, copy & print between machines.  When I go to the network neighborhood I can see each machine but not any files.  I have answered some prompts to turn on file access.  Can anyone help?

Steve
0
swaltman
Asked:
swaltman
  • 9
  • 7
  • 3
  • +4
1 Solution
 
tonnybrandtCommented:
Hi Steve
1. Try open My Computer, Rightclick C: and see if in the menu, there is an entry called sharing. If there is, you have set it up correctly, and all there is left to do is to share your drives and printers, which is done by choosing the sharing-entry (as described above). In the dialog you choose if the drive should be write-protected and some other stuff, when you hit the OK-button it is immidiatly accesseble from other Computers on your network. Take the same approach with printers.

2. If there is not an entry for sharing, then you should rightclick Network Neighborhood, choose properties and add a service program: Microsoft / File and printersharing for microsoft network. After a reboot, you can then follow the procedure at the top of this note.

Good luck
0
 
swaltmanAuthor Commented:
I tried the above and I do have sharing.. after the right click for dirve c: but when I go to properties / sharing / add Share as: "Cdrive"  Thenn after trying to apply it says that I have not given anyone permission to use it. Do you want to grant some one privilages?   answer YES error returned is "You cannot view the list of users at this time. Please try again later"  

What do I do now?

Steve
0
 
trekie1Commented:
swaltman
click on the sharing , not the properties
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
swaltmanAuthor Commented:
I did... Both give the same screen one with
 General  /  Tools   /  Sharing
tabs at top of screen it this right?

Steve
0
 
DassaCommented:
Try deselecting user access in the sharing dialog box.  You will need to use password access sharing.
0
 
lalaevilCommented:
hi steve,

firstly, from "network neighboorhood", 2nd tab,
find a button called "FIle and Printer Sharing", check both boxes,

then, goto my computer, then right click the drives you want to share,
click "share..". after doing the settings, (fullaccess, allow others to share.. etc).

last but not least,
get a software for preventing others from using your netbios drives
atgueard works great!!
0
 
swaltmanAuthor Commented:
I'm sorry I'm lost I cannot find "2nd tab" from Network neighborhood...  I did find a button under network Neighborhood (right click) configuration [File and Print Sharing...] There I have already set both to allow others acess to my files and printers.   but I still get the same error (see above) when I go to My computer - drive - (right click) sharing...

Please note I am runing Win98 2nd edition.  As far as any addional software I will not need any now since I am the only one using these systems.

Thanks

Steve
0
 
trekie1Commented:
swaltman
go back to control panal/network and click on access control and check share-level control     James
0
 
trekie1Commented:
swaltman your network menu should look like this..
* Client for microsoft networks
* Client for netware networks
* (your network card )
* Dial-up adaptor
*ipx/spx-compatible protocal->network card )
* ipx/spx-compatible protocal->Dial up adaptor
* NetBEUI->network card
* netbeui->dialup adaptor
* tcp/ip->network card
* tcp/ip->dialup adaptor
* file and printer sharing for microsoft networks

Primary logon ...with password,client for netware networks
primary logon without password-...windows logon

Identication....each comp a diff name ,same work group
Access Control....share-level
Share folders...

this is a simple network between two comp    James
0
 
LeroyGreenCommented:
Swaltman, sounds like your using windows NT4??  What version of windows are you using?
0
 
ReaganMCSECommented:
OK, you're using Win98 SE..

You need to have both computers join the same workgroup on bootup.

Currently, the computers can see each other because they are plugged into the same hub.  However, it sounds like they can't see the shared resources offered by each other.

First, open the control panel, then open NETWORK.

Select the identification tab, and make sure that each machine is appropriately named (descriptive and under 16 characters).  Then, specify a unique workgroup name (i.e. WORKGROUP1  ;)

Under the Access Control tab, make sure that Share-level access control is selected.

Finally, move back to the Configuration tab, and REMOVE ALL IPX/SPX AND NETBEUI ENTRIES!!!  These are completely unnecessary for your configuration.  Furthermore, they will eat system resources while providing absolutely zero benefit.  This is important in your case for a number of reasons, which I can go into later if you really need an in-depth explanation....

FINALLY, Reboot both machines, and when they start back up, log in to both.  You should now be able to see the directories/drives shared by each.  

If I've gone down the wrong alley here, let me know.  I have a setup at home exactly like this, except that I dual-boot to NT Server 4 on one machine and dual-boot to Mandrake 7 on the other.

One other thing, if this doesn't help or if you already have the settings in place as I've described:  Let me know what IP Address and subnet mask you have for each machine's NIC under TCP/IP.  You can, of course, find this information  by looking at the properties for the entry in the Network Control Panel labeled TCP/IP->Whatever Mfg/Model Fast Ethernet Adapter.

Best Regards,

Reagan
0
 
ReaganMCSECommented:
OK, you're using Win98 SE..

You need to have both computers join the same workgroup on bootup.

Currently, the computers can see each other because they are plugged into the same hub.  However, it sounds like they can't see the shared resources offered by each other.

First, open the control panel, then open NETWORK.

Select the identification tab, and make sure that each machine is appropriately named (descriptive and under 16 characters).  Then, specify a unique workgroup name (i.e. WORKGROUP1  ;)

Under the Access Control tab, make sure that Share-level access control is selected.

Finally, move back to the Configuration tab, and REMOVE ALL IPX/SPX AND NETBEUI ENTRIES!!!  These are completely unnecessary for your configuration.  Furthermore, they will eat system resources while providing absolutely zero benefit.  This is important in your case for a number of reasons, which I can go into later if you really need an in-depth explanation....

FINALLY, Reboot both machines, and when they start back up, log in to both.  You should now be able to see the directories/drives shared by each.  

If I've gone down the wrong alley here, let me know.  I have a setup at home exactly like this, except that I dual-boot to NT Server 4 on one machine and dual-boot to Mandrake 7 on the other.

One other thing, if this doesn't help or if you already have the settings in place as I've described:  Let me know what IP Address and subnet mask you have for each machine's NIC under TCP/IP.  You can, of course, find this information  by looking at the properties for the entry in the Network Control Panel labeled TCP/IP->Whatever Mfg/Model Fast Ethernet Adapter.

Best Regards,

Reagan
0
 
ReaganMCSECommented:
Woops, didn't mean to submit that twice!
0
 
swaltmanAuthor Commented:
Thanks to trekie1 now I can see files between machines now all I need to do is share printers.  Each machine has a printer on it but when I go into add a new printer wizard - network printer - browse Network path I get window "Browse for Printer" where there is the tree Network Neighborhood - Entire Network - Workgroup    There are no printers to selet.  The other machine is on the network. Print & file shareing are both tuned on in control panel - network - Configuration (tab)- [File and Print Sharing]

How do I find my printers?

Also when I go to My computer (right click) there is someting called "Map Network Drive"     What is that? and what is that used for?

ReaganMCSE - You said you could give me a futher reason why I should remove all IPX/SPX AND NETBEUI ENTRIES.  I'm all ears (:-)

I feel we are very close if some one could help me with my printers we would be done.   Thanks

Steve

0
 
trekie1Commented:
swaltman
you have to right click on the printer just like you did the C drive and select sharing  on each printer
0
 
trekie1Commented:
the map network drive on your tool bar is sort of a shortcut ,just click on it and type \\xxx\c  (x being the name and c being the drive you want on that comp ) exp. \\shop1\c    or \\house2\d   any way when you want to go to a certion drive on the other comp just hit this instead of going through network neborhood
0
 
trekie1Commented:
In addition what ReaganMCSE said about some of these IPX/SPX AND NETBEUI entres not being nessassory , they may not be BUT my net work wont work without them and I'v tried just throwing just one out and mine goes DOWN (maybe the way i'm hooked up as I dont use a HUB ,just a simple backbone setup with 5 comps hooked in searies     James
0
 
swaltmanAuthor Commented:
Thanks Trekie1 with your help my network is now working...  One thing I would still like to do but might be outside the scope of this question is to use PCanywhere to "logon" to my second computer so I do not need 2 terminals on my desk.

Thanks again

Steve
0
 
trekie1Commented:
I tried pc anywhere on a couple of my comps on the network and me and my son in law play chess quiet often,works great ,I dont understand the part 2 terminals??? with pcanywhere on, both comps will show the same desktop (the Host)and eather one can control the other    .. hope that makes any sence    
thanks for the points ..James
0
 
swaltmanAuthor Commented:
When I need to run something on my 2nd machine I would like to go to PC anywhere and to to the desktop for that machine and run it.  What Connection (device) do I select in PC anywhere

Steve
0
 
trekie1Commented:
havent used it in a while but if memory serves you want the 2nd comp set as host and 1st set as clent
0
 
swaltmanAuthor Commented:
yes but what which device?
IPX   SPX    NetBIOS   TCP/IP . . . ?

STEVE
0
 
trekie1Commented:
ok I just resetup one of my comp and when it ask what protocal just pick any one as long as both are the same  I picked netbeui  then it ask printer port( I dont know what for) just hit lpt1  and then the menu will come up click on network and set #2 machine as host and it will go to waiting on clent  then set up #1  same way and hit network as clent ,its fairly simple after you figger it out    James
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 9
  • 7
  • 3
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now