Solved

network problem

Posted on 2000-02-18
9
155 Views
Last Modified: 2013-12-28
We have three computers locally networked using IPX, TCP and NetBui. All the computers are running off Win98SE.  The problem is, although everyone can see me on the network and access my computer, I am unable to see anyone else.  I have ran through the entire Network troubleshooter.  
0
Comment
Question by:messentary
9 Comments
 
LVL 10

Expert Comment

by:trekie1
ID: 2537622
messentary  your network menu should look like this..
* Client for microsoft networks
* Client for netware networks
* (your network card )
* Dial-up adaptor
*ipx/spx-compatible protocal->network card )
* ipx/spx-compatible protocal->Dial up adaptor
* NetBEUI->network card
* netbeui->dialup adaptor
* tcp/ip->network card
* tcp/ip->dialup adaptor
* file and printer sharing for microsoft networks

Primary logon ...with password,client for netware networks
primary logon without password-...windows logon

Identication....each comp a diff name ,same work group
Access Control....share-level
Share folders...

this is a simple network between two or more comp  ,make sure each comps menu reads just like this       James
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2537664
Messentary, unless there is a special reason for doing so, you do not need to run either IPX/SPX or NetBEUI. These will only tend to slow the PC's down and won't offer anything by way of performance.

If everyone else can see your PC, but you can't see anyone else, then here's some things to check.

1. Are any resources on those other machines, such as hard drives, being shared.

2. Are all of the PC's setup as browse masters? There should be only one.

3. Check each machines network ID and make sure than everyone is in the same work group, but make sure the computer names are different.

If you're going to Internet Connection Sharing, then use TCP/IP and then instead of assigning IP addresses to each machine, use DHCP and choose which machine will share it's modem. Note: In order to do this, ICS must only be installed on the quasi-server and all others are setup as clients using the ICS setup disk.

Dennis
0
 
LVL 8

Expert Comment

by:netmage
ID: 2537682
Everyone only needs to run one protocol.

To eliminate default protocol problems and for testing eliminate ipx/spx and tcp/ip from your network card and the other machines.

I would normally suggest just using TCP/IP but netbeui requires no setting up and therefore less problems for a small group.

reboot

Wait a few minutes for the master browser to be established or use the r/click network neighbourhood "find computer" option.

Once a machine is found, place it as a shortcut on the desktop.

If everything is ok and you decide to use tcp/ip as the only protocol, make sure you assign an address manually.

If you need help with correct numbers, just ask.

0
 
LVL 3

Author Comment

by:messentary
ID: 2537685
I have gone through all those steps.  I have checked all the configs with the other machines, and everything looks the same, except of course, the computer names.  We use IPX because of the frames type.  The weird thing is that I am not being asked for a network logon when windows starts.  When I reinstalled win98SE over Win 98, (maybe that's the prob), I was never prompted for that.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 8

Accepted Solution

by:
netmage earned 100 total points
ID: 2537714
Remove all network componnents.

reboot and add networking "client for MS networks" Ipx/spx and file and print sharing as well as the correct workgroup name.

Use the win98SE cdrom to add these.

When you reboot, you should then have to login.

There used to be a problem with ipx packet types in win95 but this shouldn't affect win 98.
Check that all machine are set to "auto" in IPX or 802.3 for all.
0
 
LVL 3

Expert Comment

by:Alisher_N
ID: 2537861
firstly try to 'ping' other PCs (ping 192.168.0.x or something for valid addr), this will tell if physical connection exists
0
 
LVL 1

Expert Comment

by:ReaganMCSE
ID: 2537871
I'm going to ask a couple of questions, then provide a couple of additional troubleshooting steps.

1) Under Network Neighborhood, WHERE is each machine listed for the two people that can see you?  (i.e. Do they have to open "Entire Network" to see you, or are you listed in the workgroup?)

2) Furthermore, can they copy files from your shared drives?

3) Is everyone set to log in to the same workgroup?  You can find this information from Network Control Panel/Identification Tab.

4) Also, no one should be set up to log on to a domain controller.  You can find this information from Network Control Panel/Client for Microsoft Networks Properties.

5) Furthermore, make sure that each machine's Primary Network Logon is set to CLIENT FOR MICROSOFT NETWORKS.  This can also be located on the Network Control Panel.

6) Also, make sure that every machine is set to use the same Frame Type.  In most cases, it will be 802.2 or 802.3.  I'm guessing that you're using this for some proprietary software, in which case you should check the documentation for a specific frame type, or just set all of the cards to use 802.2..

As a side note, you really should consider stripping your protocols down to just IPX/SPX if this is what you have to use.  If you need help doing this or feel uncomfortable doing it, I can step you through it.  If you still need Internet access and have a modem in one or more machines, we can provide for that as well by leaving TCP/IP bound to the Dial-up adapter.

Let me know...

Best Regards,

Reagan
0
 

Expert Comment

by:thetdk
ID: 2538904
messentary,

Please check the sharing properties of the other machines. Make sure they have given you access.

Also, the most probable reason you do not get a login prompt at startup is because Win98SE has "Family Logon" installed as default. This bypasses the need for passwords and such and still have a local network. If you want the logon back just delete "Family Logon" and reboot.
0
 
LVL 3

Author Comment

by:messentary
ID: 2540143
I'm going to accept this answer because it is the closest to what I ended up doing to fix the problem, (which was reinstall 98SE.  that did the trick.  The only conclusion I can figure as to why it wasn't working was, when I installed 98SE, the network card was installed but not hooked up to any computers.  Reinstalling SE with the LAN plugged in, I was prompted to assign a network password.  Strange, but done.  
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now