Double-click jpeg file, always use photo editor not opening image

Even though jpeg files set to open w/microsoft photo editor, why can't I open the image by just double-clicking it?
c700Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
MorFFConnect With a Mentor Commented:
When you go into Explorer, then View>Folder Options, then go into the file type tab.

When you find jpeg in the list that you get, click on it and press 'Edit...'.

Now click on 'open' and then press 'Edit...'

Does it say:

C:\Program Files\Common Files\Microsoft Shared\PhotoEd\PhotoEd.exe "%1"

(the directories may be different), but is the "%1" there?

Cheers - MorFF
0
 
dovcampCommented:
Not sure what you mean. . . What happens when you double click on it?
0
 
c700Author Commented:
microsoft photo editor opens but no file or image is shown.  However; if file was opened from within photo editor, the image always opens.  
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
c700Author Commented:
Adjusted points to 75
0
 
c700Author Commented:
Increased points to 75
0
 
MorFFCommented:
Go into Explorer, then View>Folder Options, then go into the file type tab.
Find jpeg in the list that you get.
Depending on what options are set in here, in the 'open', the way it opens will be altered.

Cheers - MorFF
0
 
techpageCommented:
get ACDSee 32 !!! from yahoo search engine download the ACDSee 32 !!!
0
 
c700Author Commented:
This proposed answer does not in anyway correct
the problem I'm having.  It only only suggested the trial of, one of many, different "trial" graphic softwares which could be purchased.
0
 
c700Author Commented:
Adjusted points to 100
0
 
c700Author Commented:
MorFF's comment doesn't help.  I am able to open all jpeg files if Microsoft Photo Editor is opened and opened from within.  All options, open with, etc. are set to always open jpeg files with Microsoft Photo Editor.  However; without Photoed opened, when I double-click a jpeg file in any of my folders, I only get a blank image area in an opening Photoed with a ready note at the lower lefthand corner.
0
 
c700Author Commented:
Adjusted points to 125
0
 
c700Author Commented:
Any help out there?
0
 
bmmcgillCommented:
Do jpeg pictures now open with a different program when you double click them? My assumption is that the jpeg file type is no longer associated with microsoft photo editor. This may be due to another program that was installed, I am not sure in your position. In Exploring, ckick View and go to Options, then click the File Types tab. The screen that you will see lists all of your filetypes and the application used to open them. Check and see if microsoft photo editor is listed there or if there is a type for jpeg files. If not you may need to create a new type for jpeg images that associates them with microsoft photo editor.

I hope this helps...
Brian
0
 
rednuht022200Commented:
Reset the association the easy way.
1. find a file of the type .jpg or .jpeg in windows explorer.
2. click the filename once to highlight it.
3. Hold down shift (i think it has to be the right hand one) and right click on the file.
4. Select "Open with" and tick the always use box.
5. Select the application you wan to use and click OK.

I have never had this fail me in Win98 had a few probs in win95 with old software.
0
 
c700Author Commented:
Thanks anyway rednuht...that had already been suggested and try, but didn't help.
0
 
c700Author Commented:
Great!  MorFF, you sure nailed it!  Editing the open
line as you suggested, fixed things right up.  Thanks you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.