Second CD Drive doesn't play music

I have installed a new Mitsumi CD-RW on my system. I had a regular Mitsumi CD already installed. I am using win98. I have set the jumbers such that the old one is master, and the new one is slave. The system works fine, and I can access data on both drives. The problem is when I try to play music on the second CD drive. There is no sound. Although I know that it is working fine, cause I can hear the music from my headphone. I believe the problem has to do with the internal audio cable that attaches to the sound card. I have a SB16PnP. It has 2 jacks. One marked CD, and the other is marked AUX. I have used the first one for the old CD drive, and the AUX jack for the new CD drive.
Is this the way it is suppose to be? I mean the connection? Or, what is the right way to connect the second drive's audio cable to the sound card? And if this the right connection, then is there any special software configuration to tell the system about the second card?
Please advise?

Thank you.
Zainal062797Asked:
Who is Participating?
 
dbruntonCommented:
I would NOT recommend a Y cable.

Check your volume control properties by right clicking on little speaker at bottom right of screen. Open Volume Control.  Go to Options --> Properties and then see if the Aux input is not muted as per RoadWarrior.

Alternative is to get a cable that plugs from your headphone socket to the input socket on the back of the soundcard.  Any reasonable electrical supply shop should have one - 3.5 mm sockets at both ends.  Again check that this input is not muted.  I use this method.

In this way you have individual control over each input.  The Y cable may work but you have signals clashing and going to places they were not meant to go.
0
 
oldgreyguyCommented:
I may be barking up the wrong tree, but I believe that both have go go to the same connector (cd). Check with your local computer stores, you should be able to come up with a  Y cable that would accomplish the task at hand

bill
0
 
RoadWarriorCommented:
Cd player software would probably only play from the CD input on the card, however if you used a sound recorder and selected record from aux, then you should hear the CD playing. Usually the card puts through whatever sound it gets though, check that your line in or aux input is not muted in your volume settings, that may get it working. If not, a Y cable sounds like the way to go.
0
 
Zainal062797Author Commented:
dbrunton,
Thank you. You made my day!
The problem was as you described. The problem was that the AUX input was muted. Once I canceled that, the problem was solved.
Thanks for the right and professional answer.
Please send me the grading form to give you the points.

Thanks.
0
 
OttaCommented:
Zainal, just click on the "accept-comment-as-answer" button next to DBRUNTON's comment.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.