Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

How do I unlock a floppy disk utility

Posted on 2000-02-19
12
Medium Priority
?
708 Views
Last Modified: 2008-02-26
How do I unlock a locked disk utility on a floppy disk that won't format.

I can not copy anything to a floppy disk.  I can not run a scan disk to the floppy disk.  When I try to do this it, comes back with this:
              Drive Access Error:
The drive is locked by a disk utility.

              Drive Access Error:
Unable to access drive A.  The drive is locked by a disk utility.  Scan again later when the disk is no longer is locked.

As far as the little tab on the floppy disk, I have tried both ways, and it just will not work.  I switch it back and forth and it still doesn't work.  

I have tried to do a full format, and a quick format and it comes up the say thing.  It can't format.  

I can run a scan disk on the computer and it works but not on the floppy disk.  

I want to take my computer back to the store, where it is still covered under the lemon law.  Last month when I took it back bacause I was having trouble with the computer with running out of mememory they told me, they run some test on it, and there was nothing wrong with it.  They told me to call AOL which I did.  

I just want to make sure that when I take my computer back, I have some knowledge and I can be prepared.  

You see if there is a hardwarde problem, I will get another new computer under my warranty which will be expiring before Christmas 2000.  

Thank-you for your help
0
Comment
Question by:pfo5211150
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +5
12 Comments
 
LVL 3

Expert Comment

by:Dassa
ID: 2539583
This really doesn't make much sense as it is.  Could you try to have another go at writing your question?  How is the utility locked and how do you know it will not format?  Is the write protect tab correctly positioned on the disk, can the disk be read at all?  Can you copy the files off the disk?
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2540751
HUH??
0
 

Expert Comment

by:DexterEMC2
ID: 2540818
Are you are talking about getting a message that says that the disk is write protected? If so look at the underside of your disk ( the side with the metal circle showing ) and you will see two square holes in the disk, the hole on the left has a little plastic sliding piece, if this piece is slid so you can see through the hole on the left then the disk is write protected and you can't copy to or erase from the disk. Slide the plastic piece so you can't see through the hole to format the disk.    
0
Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

 
LVL 11

Expert Comment

by:RoadWarrior
ID: 2541339
Tape over the left hand side hole on the disk with black tape if you have no write protect shutter, some drives use optical sensors which see through clear or translucent tape.

If your drive is giving a write protect error on all disks, the sensor is bad, try squirting switch cleaner in it if you can see the switch, squirt it with canned air if it is optical, otherwise replace the drive, unless you want to try replacing the sensor with soldering tools.

If none of that applies, then like Ray said..... Huh?
0
 

Author Comment

by:pfo5211150
ID: 2547142
Edited text of question.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2547867
Please don't use the edit question option, this makes it harder to follow the question and posted comments, use the comment feature which keeps them inline and they tend to make sense.

Can you access the floppy at all? like in explorer?
Does the floppy show up in Explorer?

If no then I would take a guess and say the floppy may be bad or unhooked. Check the cable to make sure they are making good contact, if that don't help then take it back to the store and let them work on it.
0
 
LVL 8

Expert Comment

by:tskelly082598
ID: 2548689
This sounds like there is a setting in your setup/BIOS/CMOS that "protects" the floppy drive. When you boot up, press whatever key is necessary to go into setup, e.g. the F1 key or the F2 key, and look carefully at the menu that appears.  There may be a setting that prevents writing to the diskette drive.


Also, if there is some possibility of a joke program that issued a command of lock A: or lock C:, so why don't you try this? Boot to the DOS command prompt, and  type in at the DOS prompt
 unlock a:
0
 

Accepted Solution

by:
iMan earned 100 total points
ID: 2548729
pfo5211150,

          It seems to me all this trouble is comming to you as a result of not being able to reformat a floppy disk and running out of memory. I reccomend you do two things. One: Throw away the floppy disk, if you money is a problem, give me your address and I will mail you one.  Two: empty your Temp, History and Cookie folders, that could be what is slowing you down.


Hope I helped...


iMan
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2548751
Name:              First Login:
iMan                   2/13/00

That is not an answer , that is bs comments, this we do not need here, this is not a regular newsgroup but a serious forum to help others, please do not post comments such as above, also post comments until the questioner has solved the problem and he\she can accept any comment as the answer, there is no need to post an answer and lock the question out. You have the option to change the proposed answer to a comment, please do that.


pfo5211150
Please reject the proposed answer to open the question back up.
0
 
LVL 8

Expert Comment

by:tskelly082598
ID: 2549989
It occurred to me that McAfee or some other anti-virus software has a setting that locks all access to the floppy disk when a virus is detected. The message itself doesn't say which utility has locked the disk, so that error message may refer to the anti-virus software. Check the settings for that software, and also, if a virus is detected, clean it first.
0
 
LVL 3

Expert Comment

by:Dassa
ID: 2553837
mmm...Could it be that the disk is compressed but you no longer have compression enabled on the system.
0
 
LVL 6

Expert Comment

by:1cell
ID: 2570068
Norton Disk Utilities?  ( or norton anything for that matter )
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Monitor input from a computer is usually nothing special.  In this instance it prevented anyone from using the computer.  This was a preconfiguration that didn't work.
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question