We help IT Professionals succeed at work.

v.90 connection troubles

twiley
twiley asked
on
319 Views
Last Modified: 2013-12-27
   I have the SupraSonic dual 56k modem card made by Diamond Multimedia.  The latest driver and flash bios for both modems on the card
are installed.  When connecting to my ISP, the modem dials up fine and the handshake sequence is successful.  After the handshake sound turns
off, the "Dialing..." message box will not proceed to "Verifying user
name and password".  However, a v.34 connection works fine everytime.  When I dial up the local Alta Vista free internet server, I get a v.90
connection at 49333 and get logged in every time.  

** Here is a snippet from the .log file when dialing my ISP
02-19-2000 14:26:32.87 - Send: ATDT#######<cr>
02-19-2000 14:27:01.45 - Recv: <cr><lf>CARRIER 49333<cr><lf>
02-19-2000 14:27:01.45 - Interpreted response: Informative
02-19-2000 14:28:09.11 - Recv: <cr><lf>NO CARRIER<cr><lf>

As you can see, the modem connects at 49333, but I don't get anything from the ISP's server.  After the timeout, it hangs up.

** Here is a snippet from the .log file when dialing a successful v.90 connection (Alta Vista's server)
02-20-2000 15:54:22.72 - Send: ATDT#######<cr>
02-20-2000 15:54:46.21 - Recv: <cr><lf>CARRIER 49333<cr><lf>
02-20-2000 15:54:46.21 - Interpreted response: Informative
02-20-2000 15:54:46.64 - Recv: <cr><lf>PROTOCOL: LAP-M<cr><lf>
02-20-2000 15:54:46.64 - Interpreted response: Informative
02-20-2000 15:54:46.65 - Recv: <cr><lf>COMPRESSION: V.42BIS<cr><lf>
02-20-2000 15:54:46.65 - Interpreted response: Informative
02-20-2000 15:54:46.65 - Recv: <cr><lf>CONNECT 49333<cr><lf>
02-20-2000 15:54:46.65 - Interpreted response: Connect
02-20-2000 15:54:46.65 - Connection established at 49333bps.

I was thinking it was my ISP, but the same thing happens when I dial another major ISP I had an account with.  I've racked my brain and will give *** 500 points *** to whoever can figure this one out.
Comment
Watch Question

Commented:
Does your ISP support the V90 standard?
Can you check with other customers on the same ISP and see if they have trouble connecting at V90.

Its possible that your ISP simply does not support the V90 standard on all modems yet and you keep getting stuck with one of them.

Since you have no trouble connecting with another ISP at 56K then we can assume there is not a problem with the modem. Is the first ISP at a futher location then the second? Maybe this could be the problem.

Commented:
Some ISP that support 56K may still have older modems that may support 56K FLEX or X2 but not V90 standard. Maybe they have some modems that support the V90 standard but some ISP are still using the older modems too mixed in with the newer standard.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Commented:
If you're using Microsoft Dialup Networking, make sure that "log in to network" (in the connectoid for EACH number that you call) is UNCHECKED.

If that's checked, and you AREN'T dialing into a Microsoft Windows network (most ISP's are NOT MS Windows), the authentication sequence will often time out.


Bill

Commented:
Also make sure that NETBEUI and IPX/SPX are UNCHECKED.

Commented:
Some terminal-servers use 'PPP' (Point to Point Protocol), while some use 'PAP' (Pre Authorized Protocol).

With a PPP-server, select "show terminal window after dialing", and enter your logon ID and password.

With a PAP-server, this is done "automatically".

> 14:27:01.45 - Interpreted response: Informative
> 14:28:09.11 - Recv: <cr><lf>NO CARRIER<cr><lf>

Perhaps, your ISP's server was expecting PAP, but your computer was trying PPP.  So, after 67.66 seconds, the ISP's server just hangs-up the connection.

Commented:
twiley
Any luck ???
his modem probably is not working anymore, so he can't connect EE ;-))

Author

Commented:
Thanks to everyone for all the great help.  I'd already tried many of these remedies.  This particular answer was the most help.  Although I'd poured over the manual before, a fresh look with the guidance of concentrating on modem responses seemed to do the trick.  The particular AT command was W1 which allowed the comms to start after handshaking (even though tech support insisted on W2).  Also I had to cap the connection speed at 37333 bps per modem to avoid occasional ASCII garbage creeping in the data stream.

Sorry for the long delay, but the job thing and family thing curtailed my computer time.

Tom
hi

glad that this have helped...

and never call to technical support anymore ;-)))

Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.