Solved

iMac DV SE unable to fully Sleep - OS9

Posted on 2000-02-20
1
445 Views
Last Modified: 2013-11-17
When my iMac DV goes to sleep automatically (that is, after a period of idle time as set in the Energy Saver control panel), it never goes into the full sleep "pulse" mode (where the power light pulses yellow on and off). The only way to achieve this pulse mode sleep is by selecting Sleep manually (as from the Finder's Special menu). Why does this happen? I have AppleTalk, file sharing and any applications except the Finder turned off.  Please help!

Scott
sep@neta.com
0
Comment
Question by:sep23
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 30

Accepted Solution

by:
weed earned 100 total points
ID: 2541416
Here are some clips from the Apple TIL that youve probably already looked at but ill repost just for the sake of covering all our bases. Also try zapping your PRAM by holding down the command-option-p-r keys before you see the smiley mac at startup. Continue to hold them down until you hear your mac reboot three times. Then release and let it continue to boot. Are there any items in your startup items folder that would be invisible background apps that could keep the cpu active? If so remove them.

The Energy Saver control panel "Put the system to sleep whenever it's inactive for" option is set to Never.
€      When AppleTalk is active the computer may not go to sleep. Check the Chooser.
€      File sharing or web sharing is enabled requiring AppleTalk be active.
€      An internal modem's auto-answer is on. Turn it off.
€      Some third-party applications keep the CPU busy, not allowing idle processor time for sleep to occur. Note which applications are running when the issue occurs.
€      If you have an Apple help file window open the computer will not go to sleep.

**************
Many communications programs can be set up to check the modem port for incoming calls. If so, your computer will not go to sleep automatically (after the specified interval in the Energy Saver control panel). For more information, see the documentation that came with your communications program.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A common question or need, when setting-up a new Mac for someone would be to make all of the applications, installed, available from the dock. Many people often do not realize an application is installed unless it is in the dock. Creating a custo…
A professional opinion on which Apple product to buy, and a tidbit about the WWDC.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question