Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Out of office assistant...

Posted on 2000-02-21
5
Medium Priority
?
334 Views
Last Modified: 2010-04-08
Hello,
With Outlook 97/98 under Exchange 5.5.
When I set the Out of office in the way to forward ingoing mails
to another outlook address (even in another site), it works fine. If I set the Out of office in the way to forward message to a private internet address,
I mean NOT to an Exchange mailbox,  it doesn't work. :-((

Any idea ????

Thanx
WW
0
Comment
Question by:wwalschaerts
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 1

Accepted Solution

by:
lyon earned 400 total points
ID: 2542768
In the MS Exchange administrator program check the advanced options for the internet mail service. If you have the Disable Out of office responses to the internet enabled you will not be able to forward messages to the internet.
Launch Exchange Admin program and click Connections-Internet Mail Service and then the Internet Mail Tab. Then the advanced options button and you will see the option I am referring to.

Let me know if this helps
Joe
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 2543064
You might want to have a look at this MS KB article, it may help:
http://support.microsoft.com/support/kb/articles/q216/3/97.asp

You can also get this article by sending an E-mail with a subject of "Q216397" (without the quotes) to mshelp@microsoft.com.

This link should automate that process for you:
mailto:mshelp@microsoft.com?subject=Q216397
0
 
LVL 1

Expert Comment

by:pyleo
ID: 2544191
If I remember rightly Joe answer is right and I read somewhere that in Exchange 5.5 this option is disabled by default unlike in exchange 5.0
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 2544311
You are right on track.  The KB article link will show the Exchange Admin how to reconfigure the Internet Mail Connector on the EX server for OOAs and auto-replies/forwards.  Even has a reminder to stop/start the service after the reconfig. ;)
0
 

Author Comment

by:wwalschaerts
ID: 2545156
It is probably the solution. The Internet connector is on
another site so I have to contact my colleague in England
in the way to test this.

Thanx
WW
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question