Margins Tab disappaired in FP2000

Hi,
in Page Properties windows of FP2000 there is a "Margins" tab but it's disappaired now. How I can find it again ?
TurcoAsked:
Who is Participating?
 
RMauchConnect With a Mentor Commented:
from the tools menu, select page options & the compatibility tab. set the browsers box back to custom.
0
 
coopaCommented:
You mean when you right click on a page, select page properties, there is no longer a Margins tab ?

0
 
daveamourCommented:
Most weird - sounds like some sort of corruption.  Try reinstalling if you have the CD.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
TurcoAuthor Commented:
coopa
Yes this is the case. even I open from "File" menu or right click on a page & select page properties, On the page properties window there is no Margins tab.

daveamour
I will try to reinstall later. But before this operation, I want to learn an know why and I have this situation. Otherwise, I'll send a bug report to MS.
0
 
coopaCommented:
I'll Check on MSDN.
0
 
coopaCommented:
Nothing in the MSDN about this.
I suggest you go with daveamour's suggestion....

or you can always do it in code...
<body topmargin="0" leftmargin="0">
obviously you can change the zeros to whatever you want.
0
 
TurcoAuthor Commented:
thanks coopa. I know this HTML notation and I already used it for my page. Myproblem isn't this:

a portion of fp200 is disappeared (margisn tab for now) maybe this is not only one.

I want to know is this a bug or a fonctionality! of fp2000

0
 
TurcoAuthor Commented:
It's like stupid but you are right. It's working. I want to ask MS why they do this?

Thank you.
0
 
RMauchCommented:
by default all 3 compatibility boxes are set to custom. the other options are available to use if compatibility is an issue, like if you want frontpage-generated code to work in both netscape & ie. the code frontpage generates to set page margins doesn't work with netscape. to set margins for both browsers, set them in frontpage from page properties (that covers ie), then select the html tab & change <body... to: <body marginwidth="0" marginheight="0"... (that covers netscape)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.