FrontPage2000 PersonalWS ASP

I'm running on Windows98 and ref. Title.

I'm not able to Open ASP-pages when not connected to Internet.
When I'm connected everything is working perfect.

I've found out that if I add my local URL to my favourites while connected to the Internet, I'm able to check 'make URL available when offline'.

Is there a way to do this while offline.
either by changing some properties in PWS or in FrontPage or in IE5.
Or by running some third-party tools?

erotAsked:
Who is Participating?
 
RMauchConnect With a Mentor Commented:
1. with a frontpage web open, & without being connected to the internet: what's in the frontpage title bar (top-most line on the screen)? if it's not http:// something, you're not using the web server.
2. if you're not on a network, from the tools menu, select options, & the
proxy-settings button. select
never-dial.
3. select the general tab & the settings button. select every-visit
4. select the connections tab & the
lan-settings button. make sure nothing is checked
5. from the ie file menu, make sure work-offline is not checked
6. if frontpage still prompts to connect or work offline when previewing an asp page, hit the retry button again.
0
 
mgoergenCommented:
Try to open your webpage like

http://127.0.0.1

0
 
MarineCommented:
Tell me how you have it setup. PWS must be always running iether on the Internet or not it must run in order for you to view your asp pages results. If not you will not be able to see them.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
erotAuthor Commented:
It does not seem to help.

I have created several catalogs
in: c:\inetpub\wwwroot

Each catalog representing different 'home-sites'.

I have one hostsfile containing:
127.0.0.1    localhost
and the hostfile does not have any extentions.

I have been in IE:Tools:Options:
  Connections:LanSettings and checked
  'Use a proxy server' and checked
  'Bypass proxy server for local
   adresses'
  On the advanced tab I have  
  entered 'localhost' in
  the 'Exceptions-field'

I would really like to be able to find a smooth way to run all my Home-sites with ASP-pages without connecting. :-)
((has BILL tried this??))
0
 
NickRackhamCommented:
Try setting your IE config to connect to the Internet via LAN instead of modem. I don't know why but this worked for me.

Nick
0
 
erotAuthor Commented:
NickRackham

I sure want to try your suggestion.
Can you please tell me where I set the parameters in IE.

Erot
0
 
NickRackhamCommented:
Try the Tools | Options | Connections Tab and then the LAN settings button at the bottom, Or in IE4 (going from memory) Right click the icon, properties connections and check the connect via lan option.
0
 
erotAuthor Commented:
Thanks a lot... It worked!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.