How to stop win2k machine from becoming master browser in workgroup

After installing win2k a few days ago on my computer at work, I noticed a lot of unusual network activity going on with my computer & finally figured out that it was forcibly becoming the master browser by virtue of the default NetBEUI promotion rules.

Basically, when there's a browser election, the "biggest and baddest" version of windows wins...
 
my computer has a shared printer, so it's officially counted as a server.
the computer we use as a file server is running NT Workstation 4...
Win2k Pro = NT Workstation 5,
NT 5.0 > NT 4.0,
ergo, my desktop computer is winning the election.

The question is, how can I stop my computer from participating in the browser elections so the NT4 machine can keep being the master browser? I think under Win98 there was a setting under the properties for NetBEUI to prevent it from ever becoming a master browser or participating in an election, but it looks like Microsoft decided to hide it somewhere this time around.

Thanks!

Jeff
jskubickAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
LermitteConnect With a Mentor Commented:
Control panel => administrative tools => Component services => Services local => Computer brower.

You can disable this.

Mario
0
 
jskubickAuthor Commented:
Thanks! That's definitely not something I would have tripped over anytime soon :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.