• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

I can't setup LILO when I have Win98 and Linux at the same time!

When I setup Linux I can't build LILO wherever MBR or first linux boot,so I have to run Linux in floopy! how can I setup LILO in hard disk?(I have Win98 and Linux in different partitions.)
0
zhang1907
Asked:
zhang1907
1 Solution
 
hvCommented:
You cannot run lilo in linux? Or the booting
procedure does not function properly afterwards?
0
 
EatEmAndSmileCommented:
Yes, you can. It's just that you gotta run LILO after installing Windows '98.

 Enjoy!
0
 
friebeleCommented:
It is possible that lilo won't work because you have a large hard drive. Lilo does not work when the root directory is located in a partition greater than 1024 cylinders. For a HD running in LBA mode, this occurs after about 8 GB on your hard drive. Windows must be your first partition. How big is this partition, and how big is your hard drive?
0
 
SokkaCommented:
I think u have installed linux and then win98.
Ok this is Ur problem!!

Do the following :-

1. Boot Your System using Ur Boot and Root floppy

2. Mount Your hard disk (where the LINUX is located)

3. Go to /etc/lilo.conf file

4. check the entries

5. come out

6. put lilo in command prompt

7. reboot

U will get the LILO boot in Ur HDD

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now