[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 145
  • Last Modified:

More Restart problems

Well, I've tried a whole mess of things to get this fixed, with no luck!

I am having restart trouble with my Win98SE machines. I have installed the SE reboot fix
disabled sounds
removed all from autoexec and config.sys
No "fast shut down" option to disable
Tried the advance troubleshooting boxes

I can shut down just fine. When it locks on a restart, Scandisk does not come on during the next reboot, suggesting that the proper shutdown flag has been cleared. I believe that I have isolated it to the mainframe emulator, but they claim no incompatibilities. (If I don't run it I can restart fine )Also, I have absolutely identical software running on slightly faster machines that is running correctly.


Any ideas?
Where did my "disable fast shutdown" box go? (I looked in msconfig, general, anvanced)
0
jg733
Asked:
jg733
1 Solution
 
compmaniaCommented:
For the restart install TweakUI (on the W98 cd or installed, not sure with SE)
Choose boot, make sure autorun scandisk is enabled.
0
 
centervCommented:
To begin, if you installed the shutdown patch,
it removed the fast shutdown box.

I think you have a hardware incompatability.

Be sure that you have no hardware installed you don't have on your machine.

reboot in safe mode.

Go to sytem properties/device manager

Expand all + and do away with any hardware you dont have in your system.

Remove all duplicate hardware, and let windows reinstall at bootup.

Reboot.

Reboot to dos and at prompt type

Scanreg/fix   and follow prompts.

Failing that to work

In windows
My computer/Properties/Device Manager, select a hardware/propwerties and check the box  

Disable in this hardware profile.

Do that one at a time and reboot.

See if that will isolate the problem.


Or you can try disabling any one or more hardware at one time, you think might be causing problem,

reboot and reinstall drivers.










0
 
centervCommented:
Should have added that ram chips could also be a problem.

If you've installed additional ram, and still having problem,

remove new ram, stabillize system, and then reinstall ram.
0
 
netmageCommented:
>Where did my "disable fast shutdown" box go? (I looked in msconfig, general, anvanced)

It is removed when you install the SE reboot fix.

Regarding the error.
As you stated a possible problem with Emulator program.
I'd need more background as to how this emulator works but i'll approach this problem as though its a TSR program error.

Depending where in memory this program loads and what type you may have to install memory management.

Add the standard lines to config.sys:

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE


0
 
jg733Author Commented:
Well, you were right on the money as far as the TSR is concerned. Memory management didn't help, but installing more memory did.

You put me on the right track, and saved me many agonizing hours.

Thanks again
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now