Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

IntelliSense

I don't know what happened but the IntelliSense feature of VC++ 6.0 has stopped working on the project I'm working on.  At first I thought that it just stopped working totally, but when I had App Wizard create a new project for me it worked fine on the new project. Since then I have determined that it works perfectly on all my projects except the main one that I'm working on now. What the heck happened and how can I fix it? I haven't changed any settings at all. I've tried toggling all of the editing options on and off to no avail. This is a major pain. A solution would be MOST appreciated.
0
Rxd
Asked:
Rxd
  • 2
  • 2
1 Solution
 
RONSLOWCommented:
exit, killing off your NCB (non-cmpile browse) file(s) and start again.  It wil be re-created.  And it is the ncb that provides the info for LHS class vie wpane and (I think) the intellisense.
0
 
RxdAuthor Commented:
Thanks! You just saved my sanity
0
 
RONSLOWCommented:
Good guess, eh?
0
 
RxdAuthor Commented:
It might have only been a guess but I wish I made the same one 2 weeks ago. I'd have alot more of my hair....
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now