• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 257
  • Last Modified:

availability tab, can't see appointment details

I run exchange 5.5 and outlook98.
When I plan a meeting and invite others (also users on the same exchange server) when I view the availablity tab I do see there schedule. When I rightclick their apointments I most of the time see "busy" and sometimes see the apointment subject field. I can't find out how to set rights on those users to always have the subject field visible.
0
rvdb1
Asked:
rvdb1
1 Solution
 
wesleystewartCommented:
I believe it depends on the sensitivity the user has selected for the appointment and on the option they have chosen for the appointment (double-click any appointment on your calendar, you will see a drop-down box with "Show time as:" and several choices)

I might be wrong here, but I don't think you can change any settings.  It has to come from the individual user.  Or are you the Exchange server admin?

Wes
0
 
pyleoCommented:
Are the appointments that you see as busy all marked private?

Have you got any calendar permissions or delegates set up firmwide?
0
 
rvdb1Author Commented:
Pylo: Appointments are not marked at private. I don't know how to set up calendar permisions firm wide. Granting permisions on my calander does not seem to have effect on th issue.
wesleystewart: The show time as has no effect. Logging in as the exchange server admin has no effect either?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
pyleoCommented:
If you open their calendar by doign open special folder or adding it as a mailbox can you see this items then when you are logged in as exchange server admin?
0
 
rvdb1Author Commented:
pyleo: Yes, then you can see it and details
0
 
DmaioCommented:
Individual users must set their calendar permissions for you to open them through File-Open-Other User's Folder and see the contents.  This will allow you to see the subject and "show time as" choice.  If when you are scheduling a meeting, you see the time blocked out and Busy, Free, Out of Office, Tentative then they have not set viewing permissions for you in their calendars properties.  Have them add you as a reviewer, that should take care of the problem.  You will be able to see the subject of the appointment within the context of setting up the meeting.  Let me know how it goes.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now