• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

Enter RDS Security Information

I think I have the server configured correctly to accept debugging for the localhost yet when I set a breakpoint on a page and start debugging I am asked for RDS security information password twice before the page launches then anytime I step through code I am asked for this password again and again and again...you get the idea.  What am I doing wrong or what do I not have configured properly?
0
beregoth
Asked:
beregoth
1 Solution
 
deepchandaCommented:
check your properties for the RDS connection on your CF studio and make sure that you dont have the checkbox "prompt for password" checked

DC
0
 
nathansCommented:
Did the above suggestion not work?
0
 
beregothAuthor Commented:
I don't know what happened...I accepted deepchanda's answer with only one caveat.  I cannot figure out how to change RDS settings once they are set.  To work around the problem with my currently defined RDS settings, I set the server to not require a password.  At the local level this is an acceptable solutions and while I would love to know how to change those settings for an existing RDS definition...I was content to accept this answer...

so, I will try to accept it again...oh I know what I did..I did not assign a grade.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now