• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 143
  • Last Modified:

Password login problem

After setting up the passwords for the desktop, everything seemed to work fine, until...

I rebooted the computer. The "Welcome to Windows" password box doesn't appear! It only shows up if I choose Log Off in the Start Menu. This means that when I boot up, I get the preferences of the last user. I also uninstalled some beta version of TweakUI for Win 98, and am wondering if this caused the problem.

All I want is to have the box appear each and every time I boot to Windows, so the user can log on.

Click on my name to see my PC specs.

tazzola
0
grater120898
Asked:
grater120898
  • 8
  • 3
  • 2
  • +5
1 Solution
 
WizMasterCommented:
As you are in Windows (Normal mode), do the following:

1. Go to START | FIND | FILES/FOLDERS
2. type *.PWL in "NAMED:"
3. make sure c:  in "LOOK IN"
4. Search Now
5. When you find all the PWL, delete it.

After that is done, restart the computer and it will prompt ya after you restart the computer.  Good Luck
0
 
grater120898Author Commented:
Adjusted points to 50
0
 
grater120898Author Commented:
I'd like to see if there are any registry hacks I could use as well. I think I know where this is headed, but I need to see more answers. I may even split points if I see fit. :)

0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
st_steveCommented:
you prob didn't enter a password when windows asked you for a password the first time....that's why windows will automatically log you in when you start the computer...
0
 
st_steveCommented:
make sure you set the Primary network logon (in network neighbourhood) to MS Clients for networks....

delete any .pwl files and restart the computer....
0
 
foulcCommented:
You may go to Control Panel --> Password --> The last tab, and find if there is a checkbox write
Enable user profile
If you find that, just check it!
0
 
celticsCommented:
See the following Website Addresses for relevant hacks.  Note that one of these tell you how to do what is going on with your computer, so just search for and remove those entries as applicable.

1) http://www.regedit.com/cgi-bin/detail?id=125
2) http://www.regedit.com/cgi-bin/detail?id=128
0
 
grater120898Author Commented:
I'm sorry, foulc, but I didn't find anything like that. It does say something like getting desktop preferences. Still no "Welcome to Windows" box at bootup to Windows. I will try celtics' provided links.
0
 
ajmcgarryCommented:
Do a search in the registry for "autologon". Delete this key and your back to normal.
Take note of the path in case you might want to use this feature in the future.
0
 
grater120898Author Commented:
Is this it? If it does work for me, I'll be back ASAP and award the points if it works.

My Computer\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

Name           Data
(Default)      (value not set)
AutoLogon      00
LoadRMDrivers  00 00 00 00
netcard        ""
preferredredir "VREDIR"
transport      ""

0
 
grater120898Author Commented:
I'll be back after breakfast...off from college today (except from studying, of course). Thanks for all the responses so far...I'll try the fix after then and post if works or not.

0
 
craig_capelCommented:
out of being curious, if you go start Logoff, who does it show logging off? and then when your at the box give it a NEW username and a NEW password.....


What happens then?


Also install Print File Sharing (Just a hunch).....


Craig C.
0
 
ajmcgarryCommented:
Thats the one alright,
just right-click on "autologon" and delete it. It will ask "are you sure", just press yes.
0
 
tengageCommented:
Yes that's the key - I don't usually delete the key, I edit it - but I'm sure the result is the same.  That's the symptoms of 'autologon', you don't get a logon box but you do if you close all programs and log on as a different user.
0
 
grater120898Author Commented:
Yes, but if you have to, probably better to delete it. I need it at bootup time, not after. ajmcgarry will now get the points.
0
 
grater120898Author Commented:
I deleted it like you said, and noted the key in a text file.
0
 
grater120898Author Commented:
Thanks :)
0
 
ajmcgarryCommented:
Just to put you at rest 'teenage', the actual value of autologon doesn't decide the outcome, its just the presence of any dword value within that key that is named autologon.
You are right to edit first in most cases if you are not sure what to do, but in this case deletion is called for.
0
 
tengageCommented:
I can dig it.  BTW i'm 24 man and all my pimples are gone.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 8
  • 3
  • 2
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now