Solved

Inter office E-mail

Posted on 2000-02-29
13
349 Views
Last Modified: 2013-12-28
I have clients who are running Small Business Server on a network.  Some workstations have 98 and some have 95.  I ran the Wizard to set up each computer and its E-mail.  On all of the machines But one you can click on the "to" button inside of outlook and a "Global Address List" comes up with the Inter-office e-mail addresses.  I just added another machine to the Network and I ran the wizard the same way ( I THINK ) and no " Global address list" opens.  This machine can send and recieve regular internet mail and can recieve Inter-office e-mails.  So how do I get the address list to come up???
0
Comment
Question by:ccla
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +2
13 Comments
 
LVL 23

Expert Comment

by:Tim Holman
ID: 2569303
Can the workstation connect to your Exchange server OK ?
It needs to connect at least once in order to download the address book (presuming you've asked it to do so in the client profile settings!)
0
 

Author Comment

by:ccla
ID: 2569363
I dont know.  How do I make it do that?

I know the other machines exacute a login script when you logon but with out the machine here in front of me I can't remember if this one did or not
0
 
LVL 2

Expert Comment

by:shibu020500
ID: 2569476
Hi ccla,
          From the "mail and fax " program in the control panel ( sometime i might be just mail ) double click and
goto the "adressing" tab of the " MS  Exchange settings" window check whether " Global Address List " is selected in the "Show this address list first "  list box. It might be  "Personal Address Book"  which caused u this pblm.

   This would probably solve ur problem .
Kindly post in ur Observations.
                 Regards,
                  Shibu
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 2

Expert Comment

by:shibu020500
ID: 2569482
Hi ccla,
          From the "mail and fax " program in the control panel ( sometime i might be just mail ) double click and
goto the "adressing" tab of the " MS  Exchange settings" window check whether " Global Address List " is selected in the "Show this address list first "  list box. It might be  "Personal Address Book"  which caused u this pblm.

   This would probably solve ur problem .
Kindly post in ur Observations.
                 Regards,
                  Shibu
0
 

Author Comment

by:ccla
ID: 2569700
Well I went there and the personal address book is the only one listed.  I tried to use the pull down arrow and change the show this list first to the Global address list but it's not listed.  Personal address book is the only one listed.
0
 

Author Comment

by:ccla
ID: 2569793
This one does execute the login script like the others,  but the Personal address book is still the only choice listed.  under mail&fax then addresses how do I get the Global address list to show up as a choice????
0
 

Author Comment

by:ccla
ID: 2569855
AAAARRRRRGGGGHHHHH,  Okay I compared this Box to another.  Under Mail and Fax, then in the services box there is Microsoft exchange server listed on the box working properly.  However on the box thats not working, Microsoft Exchange server is not listed as a service.  This could be the root of the problem.  So how do I get Exhange sever listed as a service, cause when I click add its not listed as a choice.
0
 
LVL 1

Expert Comment

by:alisdair010799
ID: 2570000
If the machine has a CD-Rom drive you can install from an Office 97 CD. Use the ADD/REMOVE programs option. Highlight OUTLOOK, select options (I think) add the Exchange Server option.
0
 
LVL 2

Expert Comment

by:shibu020500
ID: 2571957
Hi ccla,
      When u double click mail and fax  icon in the control panel , in the SERVICES tab click ADD button to add Exchange Server service, it would prompt you  for the EXCHANGE SERVER name and the mailbox of  the user say NEXT  to all and accept the defaults.
This would connect you to the Exchange Server :-)
  CCLA, I believe , the logon script is not getting executed properly , After getting connecting to the mailbox check the LOGON script for any descrepencies.
         

         Kindly post ur  observations,
             Shibu
0
 

Author Comment

by:ccla
ID: 2573136
I Go to the Mail and Fax Icon in control panel then under the services tab I click Add.  Exchange Server IS NOT a choice,  Its not listed.  So how do I make it be a choice so I can add the Exchange sever services???
0
 

Author Comment

by:ccla
ID: 2578051
Anyone???
0
 
LVL 23

Expert Comment

by:Tim Holman
ID: 2579572
It should be on the Win 98 CD - you could try 'Have disk' and throw the CD in perhaps ?
0
 
LVL 12

Accepted Solution

by:
Housenet earned 100 total points
ID: 2584245
-You have the win95 pre-exchange client integration version. I believe it was the upgrade version. Anyways go to downloads on microsoft.com and download exchange client for win95.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question