• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 148
  • Last Modified:

Monitor and system random shutdown

Windows 98  randomly shuts down the monitor as if it was powersaving. It will not restart, the  keyboard seems to still be responding in a limited way. Ctrl/Alt/delete will not shut down the system, and the off switch is disabled. Only the reset button will restart the computer.
Any suggestions? I have tried new drivers for the monitor and I think all powersaving options are turned off.
0
rob_buckton
Asked:
rob_buckton
  • 2
  • 2
  • 2
  • +3
1 Solution
 
Patricia Siu-Lai HoCommented:
Rob, what kind of computer AT or ATX, CPU, graphic cards and BIOS that you've?  pslh
0
 
netmageCommented:
Need more info as pslh has already requested but here's test to try.

Reduce the screen mode to 800*600 X 256 cols at 60Hz.

The video card maybe overheating.

>I have tried new drivers for the monitor
How about new drivers for the video card?

Does this problem occur after a set amount of time or is it random?
0
 
ntdragonCommented:
try to go to your bois setup and check there all the power saving options
they all should be off or you can try user define

if they are off then it can be a hardware problem
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
netmageCommented:
*sigh*
yet another incomplete answer (guess)posted that should have been a comment.

Rob bucton
>all powersaving options are turned off.

ntdragon
>all the power saving options
they all should be off.

>if they are off then it can be a hardware problem

Like what hardware? For all we know its a 486 or it could be an intel 840 mobo with a couple of rocket cpu's in it.


0
 
canUCmeCommented:

**
I had same problem with 98. My motherboard msi 5169 with ami bios 3.1 had some problems with win98 APM functions..So it randomly did shutdown and close monitor. But I've installed new bios and everything is working perfectly. So figure out brand of your motherboard. And go to see if you motherboard manufacturer has some updates. It's probably bios problem if You have ATX-power supply.
0
 
Patricia Siu-Lai HoCommented:
rob, would like to hear more information from you,please advise. pslh
0
 
dew_associatesCommented:
ntdragon, you are new to this site, and with that, welcome. However, unlike Newsgroups and Usenets, we observe a protocol or policy at this site with which you should become familiar. Experts do not post proposed answers that are incomplete or that are speculative, nor do they post proposed answers that incorporate the comments of others that have preceded you. By doing so, you block the question from the view of another expert who may have a solution to the problem. Since questioners can accept comments as answers, it is beneficial to the questioner that speculative answers be posted as comments, especially when the issue involves further troubleshooting. Hopefully you will cooperate with us in the future.
Dennis
0
 
dew_associatesCommented:
Netmage, you gave me my first chuckle of the day! ;o)

Rob, presuming that your PC is of recent vintage, try this.

1. Boot the PC into the Bios setup. The procedure for doing this varies between machines, so it could be by tapping the DEL key, or F10 etc.

2. Now, depending on whether the motherboard utlilizes ACPI or just plain APM (advanced power management) features, you should have a power management setup section in the bios setup. If so, disable it. NOTE: On some motheroards that use the Award bios, you will need to enable the "Update ESCD" function in order for Windows 98 to redetect the bios change, but for the moment don't be concerned with this.

3. After saving your bios settings changes, boot into Windows 98 and go into power management via control panel. Check the power scheme that on other settings being used. Do they match the ability of your hardware? If not, then change the settings accordingly.

Dennis

3.
0
 
rob_bucktonAuthor Commented:
Thanks for all of the answers guys. As suggested, I disabled the power saving in BIOS and it seems to be cured. I am new to this site and can't believe how helpful you folks are (including ntdragon) . Many thanks
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now