Lotus R5 Client - Workspace not found

Hi ,
I ve installed R5 client.I uninstalled notes 4.6 before installing this.Now my problem is:I am not looking database folder on the bookmarks on the left side. but whatever database i open after connecting to different servers also they get added in the "More Bookmarks" but whatever it is am not able to view my workspace. what should i do now ?(i tried reinstalling also). The desktop file desktop.dsk is there and when i try to open in notes it z not opening..
waiting for solution...
Thanks Vinodha.R
vinodhaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ArunkumarCommented:
Hi Vinodha !

Try breaking down the client and redoing the setup alone.

Dont forget to :
trim the notes.ini for the first few lines.
delete the desktop.dsk
delete the cache file
the local nsf addressbook etc.,

-Arun


0
ArunkumarCommented:
WELCOME TO EE !
0
ghassan99Commented:
What do u mean not able to view your workspace?
The workspace database is located in the databases icon on the left side.  Are you clicking on it?  If you are then whats happening when u do that?
Coz in R5 your have the welcome screen as the default screen.  Right click the workspace database and choose 'Set Bookmark as homepage'
Otherwise check if you deleted the rest of the old files after uninstalling, like Arun suggested.

-Gus
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

vinodhaAuthor Commented:
Hi ,
w.r.t ghassans comments:
The databases icon itself is not found im my left side bar.whenever i open a database i add it as a bookmark (it is getting added to  the morebookmarks icon on the left side) and viewing as for now. i think i was not clear about this in my question. the welcome screen is default page and the worspace database is not found. can u help me out?
w.r t Arun kumar's comments:
what to deu mean by try breaking down the client?i am not clear. In the notes.ini file desktop.dskis not found .do i've to add it? if so where? there is no cache file.what is found in the notes.ini file is: WWWDSP_SYNC_BROWSERCACHE=0
am not understanding what do u mean by deleting cache file? names.nsf is there .now what should i do? solution awaited
Thanks and regards,
Vinodha.R
nb: may explain me at : vinu_78@yahoo.com also
0
vinodhaAuthor Commented:
Hi ,
w.r.t ghassans comments:
The databases icon itself is not found im my left side bar.whenever i open a database i add it as a bookmark (it is getting added to  the morebookmarks icon on the left side) and viewing as for now. i think i was not clear about this in my question. the welcome screen is default page and the worspace database is not found. can u help me out?
w.r t Arun kumar's comments:
what to deu mean by try breaking down the client?i am not clear. In the notes.ini file desktop.dskis not found .do i've to add it? if so where? there is no cache file.what is found in the notes.ini file is: WWWDSP_SYNC_BROWSERCACHE=0
am not understanding what do u mean by deleting cache file? names.nsf is there .now what should i do? solution awaited
Thanks and regards,
Vinodha.R
nb: may explain me at : vinu_78@yahoo.com also
0
swwongCommented:
In case to add your "Workspace" icon on your icon bar. Click on "File" -> "Preferences" -> "SmartIcon Setting", then choose the "Window Workspace" from the available icons on the left column, and add to your right-side column.

Remember to click for "Show: Icon Bar", then you would get your Workspace icon on your icon bar.
0
vinodhaAuthor Commented:
Hi am able to view workspace but not the databases icon in left side.. (i followed as swwong said and viewed the workspace)
thanks
vinodha.
0
ghassan99Commented:
Ok, go to some friend's machine, and copy his bookmark.nsf database and paste it into you notes/data directory.  Backup your file first.
Also try this first if you want, go to open database, and in the file name type 'desktop5.dsk', see if it helps.

-Gus
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vinodhaAuthor Commented:
Hi Ghassan,
Thanks a lot I did as u said  " I copied the bookmark.nsf  " from freind's system and now i got the database icon.Thanks for all the comments and helping me out.
Thanks and regards,
Vinodha R
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.