• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 276
  • Last Modified:

LINUX SETUP

Hi All buddies,
facing some problems while installing
LINUX 6.1 (REDHAT) on my windows 98 machine.. I created a install disk for LINUX using rawrite boot.img .. started my system using this boot disk.. it takes me to boot prompt with options ..
 

I press Enter to start installing LINUX with GUI (with CD-ROM)  --- It gives me few installation options
1) INSTALL
2) GHOME WORKSTATION
3) KDI WORKSTATION
4) CUSTOM INSTALLATION
5) UPGRADE

I Chose Number 4  "CUSTOM INSTALLATION"
It asks me for partition, mount point, memory allocated etc..

I chose something like

/  400 MB
/home  250 MB

etc etc

Thus creating some 5 partitions
hda5, hda6 etc....

Now question is that -- my NEXT BUTTON -- TO GO FURTHUR REMAINS GRAY.. I CANNOT GO FURTHUR..

AM I MISSING SOMETHING?? I AM REALY CONFUSED HOW TO GO FURTHUR ...

ANY HELP---  I WOULD REALLY APPRECIATE IT..

BEST REGARDS
0
narrav
Asked:
narrav
1 Solution
 
ihardingCommented:
You have to select a swap partition.
0
 
narravAuthor Commented:
oh yes.. I did selected SWAP.. some 100 Mb I guess..
0
 
ihardingCommented:
If you could list _exactly_ what your partitions are that would help.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
narravAuthor Commented:
/
/home
/usr
/boot
/home1
/swap
/home/usr



I guess thats it.. I may be missing something... since right now I am not in front of that computer.. sorry about that..

0
 
ihardingCommented:
How big is your 98 partition?
0
 
ihardingCommented:
Listing respective sizes would help as well.
0
 
narravAuthor Commented:
I used to have 8GB HARDDISK.. I PARTIONED IT T0 5.5,2.5 GB AND IN THIS 2.5 GB I AM TRYING TO INSTALL LINUX..
I HAVE 128 MB RAM , 400 MHZ..

I DON'T HAVE EXACT SIZES RIGHT NOW..
BUT SOMETHING LIKE:

/ ---  500 MB
/HOME --- 35 MB
/SWAP --- 100 MB
/USR --- 1000 MB
/BOOT --- 25 MB

REST IS HOME1 ...


WELL THESE ARE NOT PERFECT .. I KNOW..
THIS IS THE FIRST TIME I AM INSTALLING LINUX.. SO DONT' KNOW MUCH EITHER..

REGARDS

0
 
ihardingCommented:
When you set the swap partition, you do not set a mount point.  You set the partition TYPE to swap.  That may be where you are having dificulty.
0
 
narravAuthor Commented:
But WHATS THE MOUNT POINT FOR SWAP THEN??? and how to set it??

I typed /SWAP in mount point text box as I didn't got any option in drop down menu saying  "SWAP"...

0
 
ihardingCommented:
Under "Partition Type".  It does not have a mount point.
0
 
narravAuthor Commented:
then where do we write "/swap" ---??
0
 
bernardhCommented:
i assume that your problem has nothing to do with partitioning, it has something to do with the display, right?

try the alternative, when you see the boot: prompt, type text

   boot: text

to do text mode installation, that is if  your problem is display.
0
 
ihardingCommented:
When you hit ADD, under partition type instead of "Linux Native" change it to "Linux Swap".
0
 
djtanseyCommented:
ok.. here ya go man

1) just put 2 partitions (3 including swap)

/home 500MB
/ (yes, just / blank) 1750MB
<swap> 250MB

when you add a type , you can choose between Linux Native and Linux Swap...

The first 2 are linux NATIVE
the last one is a linux SWAp
the linux SWAP has no mount point, do not try to add one..


djtansey
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now