Solved

jerky mouse, slow clock, progressively worsens, due to Win98 & NAV?

Posted on 2000-03-03
39
345 Views
Last Modified: 2013-12-28
I've read through similar problems previously posted.  This one is prevalent in PC's throughout our organization all over the US.  We've standardized mid last year on Win98, Lotus Notes 4.6.2., and NAV 5.01.01.  After rebooting in the morning, as the day progresses, mouse will begin to move erractically (hanging every second or so), and clock will begin to lose time (up to several minutes a day).  PC will get progressively worse until mouse is virtually unusable, and sometimes the PC nearly locks up with huge amount of swapping going on.  Disabling NAV auto-protect will prevent this problem entirely.  Another thing I noticed, with a freshly rebooted PC, running a large Excel macro that takes 2 minutes with NAV auto-protect disabled, will run over 4 minutes with it enabled - a pretty big performance hit even before the memory problems begin to emerge.  Any advice as to settings to change in NAV or Win98, or what?  Thanks,  - RoyM
0
Comment
Question by:RoyM
  • 21
  • 7
  • 2
  • +7
39 Comments
 
LVL 18

Expert Comment

by:centerv
Comment Utility
Funny you should mention it.

I decided yesterday to keep McafeeAV shutdown
and on manual for the same reasons, without the clock bit.

Did not have the time delay either.

I was having to reboot often just to regain speed.

I'm running win98 sr2 with all the updates.

Did not have the problem before the updates, I've been keeping any eye out for a possible fix.
Win98/2 has been very buggy for me.
0
 
LVL 13

Expert Comment

by:oldgreyguy
Comment Utility
Both of these manufacturers are far more interested in "features" than performance, I have run into similar situations, am currently looking at other Virus guys, maybe there is still someone out there that pays attention to the products they produce.

(sorry for the no help answer.......... just jumped on a soapbox)

bill
0
 
LVL 2

Expert Comment

by:satishkandi
Comment Utility
i think you have a problem with the battery and ports on the motherboard instead of the s/w itself.
Try changing the CMOS battery on the board to regulate the clock. For the mouse problem, the driver may not be loaded properly if you are using an external driver or there may be fault in installation of win itself.
regards
0
 
LVL 1

Expert Comment

by:revolws
Comment Utility
Am inclined to think its a system software fault since previous comments mention same problem with diff anti-virus programs.  The real kicker is that centerv says its occurring on lots of machines across his organization if i read his problem right.  Satishkandi, if thats the case, u should withdraw your answer and toss it back out there.  Who knows, Microsoft might get involved...  Hang in there Bill.
0
 
LVL 1

Expert Comment

by:revolws
Comment Utility
opps, sorry...  Satish, reason i said that was thats a lotta batteries and motherboards to go bad at the same time.. didn't mean to be so blunt...
0
 

Expert Comment

by:Priyantha
Comment Utility
I have the same problem with my clock.  Here is the answer I found on Dell website:
Why does my computer lose time or not properly update its clock, and how do I correct this problem?
 It is recommended that you print this article for reference before beginning to troubleshoot a timekeeping problem, as many of the troubleshooting steps involve rebooting your computer.A computer actually maintains three separate clocks: 1.      The Real Time Clock (RTC), located on the system board and powered by the CMOS battery such that it should be consistently updated even if the system is not receiving AC power. 2.      The CMOS clock, which is a logical clock stored in the BIOS chip on the system board. Its settings are maintained (but not updated) in non-volatile RAM while the system is powered off. 3.      The Operating System (OS) clock, which is a logical clock stored in system memory and is cleared each time the system is powered off or rebooted.When a computer is powered on, the CMOS clock synchronizes with the RTC during the POST (Power On Self Test) operation. When the operating system boots, it reads the current time from the CMOS clock and maintains its own, essentially independent, OS clock. The OS clock does not synchronize again with the CMOS clock unless the OS clock is manually changed (at which time both the CMOS clock and RTC are set to the time stored in the OS clock), or the system is rebooted. Therefore, the OS clock may hold an incorrect time if running tasks slow down the operating system scheduler, while the CMOS clock and RTC continue to maintain the correct time.Note that when troubleshooting system time problems, it is important to have a reliable reference time source for comparison. A good example is a local phone service for Time and Temperature. Whichever reference source you use, you should verify the current time each whenever determining whether your computer's clock is correct. Also keep in mind that minor variations from the correct time (for example, several seconds each day) are normal, as a personal computer is a general-purpose computing device rather than a dedicated timekeeping machine.The first step in distinguishing between a hardware or software root cause of this symptom, is to determine whether the system fails to update the clock correctly while the system is powered on, or fails to maintain time while powered off. If the computer maintains time correctly when powered on, but the clock is not properly updated when powered off, skip to the section entitled Hardware Troubleshooting. If the time loss occurs while the system is powered on, or you are unsure whether the clock fails to update correctly when the system is powered on or off, proceed to the following section entitled Software Troubleshooting.Software Troubleshooting:Note: The following steps assume that the installed operating system is Microsoft® Windows® 98, but a similar approach could be used to troubleshoot timekeeping problems in other operating systems.If the clock regularly falls behind the correct time after the computer has been running Windows for an extended period of time; the simplest way to confirm that the software configuration is the cause of the timekeeping problem is as follows:1.      Set the correct time in the Windows clock. You may open "Time/Date Properties" by double-clicking on the "Clock" in the Windows taskbar, or by clicking on START | SETTINGS | CONTROL PANEL and double-clicking on the "Date/Time" icon. Type the correct time in the digital display. 2.      Allow the system to run in Windows for 5 minutes or longer. 3.      Restart the computer.If the time in Windows returns to the correct time, then the problem is most likely due to software, as the OS clock synchronized with the correct time stored in the CMOS clock at boot time.Note that if the time in Windows is still significantly different from the correct current time, the cause is still likely to be the software configuration. If your system is connected to a network, its clock may be synchronized with another computer on the network (called a Time Server, which itself may be at variance with the correct current time). This can be accomplished with a line in the AUTOEXEC.BAT file (such as NET TIME), a logon script, or an installed service. Consult your network administrator to determine if this is the case.Next, it is important to determine if running applications or device drivers cause the loss of time, or if the operating system is incorrectly configured. To determine which, perform the following:1.      Reboot the system into "Safe Mode" by pressing the [F8] key immediately after the single POST beep, then select "Safe Mode" from the "Windows Startup Menu." 2.      When in "Safe Mode," set the correct time using the procedure noted above. 3.      Allow the system to run unattended for as long as it would generally take for time loss to occur if the system were running in Windows normal mode. If the clock remains correct, skip the following steps. 4.      If the clock varies significantly from the correct current time, it will be necessary to test the operating system in DOS mode. To do so, restart the computer and press the [F8] key immediately after the single POST beep. Select "Safe Mode Command Prompt Only" from the "Windows Startup Menu." 5.      At the "C:\>" prompt type the following:time[ENTER]where [ENTER] is to press the Enter key on the keyboard. 6.      At the "Enter new time:" prompt, enter the current time. 7.      Allow the system to run unattended for as long as it would generally take for time loss to occur if the system were running in Windows normal mode. 8.      At the "C:\>" prompt type the following:time[ENTER]where [ENTER] is to press the Enter key on the keyboard. 9.      If the clock is correct, yet the system lost time while in Windows Safe Mode, then the operating system may need to be reinstalled. If the clock is incorrect, skip to the section entitled Hardware Troubleshooting.At this point, we have determined that the cause of the time loss is likely to be installed device drivers or applications running while in Windows. To determine the source of the problem, it is necessary to minimize the startup environment and test the ability of the OS clock to maintain the correct time. To do so, perform the following:1.      Click on START | RUN. In the "Open" box, type the following:msconfigand click on "OK." 2.      On the "General" tab of the "System Configuration Utility," remove the checks next to each item and then click on "OK." When prompted to restart, click on "Yes." 3.      Allow the system to run unattended for as long as it would generally take for time loss to occur. If the clock maintains the correct time, run "MSCONFIG" again and place a check next to one of the startup items, but leave "Load Startup Group Items" unchecked. Repeat the test until all startup items are checked except "Load Startup Group Items." 4.      Click on the "Startup" tab and place a check next to the first half of the items on the list. Repeat the test to determine if the Windows clock begins losing time again. Return to "MSCONFIG" and select additional items if the clock continued to maintain time correctly, or uncheck items if the clock began to lose time. It should be possible to identify a single application or line in a configuration file that is causing the time loss. Either leave that line unchecked, reinstall the associated application, or contact the application vendor for further assistance.Hardware Troubleshooting:To determine whether a hardware problem may be the source of the system's inability to maintain the correct time, perform the following:1.      Reboot the computer and enter the CMOS setup. If you have a Dell Dimension system, press the [Delete] key shortly after reboot while the system is counting memory or displaying the Dell Logo. If you have a Dell Optiplex system, or a 486, or earlier computer, press the [CTRL], [ALT] and [ENTER] keys simultaneously during POST to enter CMOS setup. 2.      Insert a write-protected, virus free, bootable diskette into the floppy drive, such that when the system reboots it will not boot to the hard drive. The Dell Diagnostics diskette would be a suitable diskette to use. 3.      Set the correct time in CMOS setup, save settings and exit. On some systems this may be accomplished by pressing [F10] and then [ENTER], on others by pressing the [ALT] and [B] keys. 4.      When the system has finished booting to the floppy disk, turn the power off to the computer, ideally for a period of at least 8 hours to allow for a noticeable loss of time. 5.      Power the computer back on and enter CMOS setup (do not allow the system to boot to either a floppy disk or hard drive first).If the clock maintained the correct time, the RTC and CMOS clocks are functioning properly. Return to the section above entitled Software Troubleshooting or contact Dell technical support for additional assistance. If the clock is significantly behind the current time, the problem is most likely due to the hardware configuration. To isolate the source of the problem, perform the following:1.      Remove all expansion cards except video, to avoid corruption due to option ROMs. 2.      Disconnect drive data and power cables from the motherboard. 3.      Remove all external devices except the keyboard and display. 4.      Reset CMOS to defaults, jumper to Maintenance Mode (on applicable systems) and/or clear NVRAM. For information on how to do so, look for system-specific technical information at http://support.dell.com. Enter your service tag and click on Your System Documentation. 5.      Flash the system BIOS to the current revision. 6.      Write-protect the Dell Diagnostics diskette, insert it into the floppy drive, and reboot the computer. At the "Diagnostics" menu, use the [up] or [down] arrow keys on the keyboard to select "Run Specific Tests" and press [Enter]. Highlight "System Set" in the "Available Test Groups" column. Press the [S] key to select "Subtest" on the menu at the bottom of the screen. Highlight "CMOS Confidence Test" and press the [Space Bar]. An arrow will appear next to "CMOS Confidence Test" indicating that it is selected. Highlight "Real-Time Clock Test" and press the [Space Bar] to select it. Press the [R] key to access the "Run" menu, then press the [L] key to run selected tests. If both tests pass, the RTC and CMOS clocks are functioning properly. 7.      Repeat the test above.If the clock in CMOS setup continues to fail to update the time while the system is powered off, there may be a problem with the CMOS battery or the system board. Typically, if the CMOS battery is entirely dead, the CMOS clock will reset both the time and date to a specific default each time the computer is left powered off for a period of time. However, the system may simply fail to update the clock while powered off, if the CMOS battery is low on power but not entirely dead. To replace the CMOS battery, contact Dell Spare Parts at http://support.dell.com/sparts or call 800-357-3355. If you have already replaced the CMOS battery and the system is still unable to maintain the correct time when powered off, contact Dell technical support to verify the functionality of the computer's motherboard.
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points to 200
0
 

Author Comment

by:RoyM
Comment Utility
Please note my original question.  This is not a clock problem or a mouse problem.  The slow(ing) clock and the jerky mouse are symptoms of a system running drastically low on memory, due to software problems.  The software I've already identified as NAV, possibly in conflict with other software such as Lotus Notes.  When I don't enable autoprotect in NAV, I don't have the problem.  This is not a single PC problem, this problem is prevalent across many makes and hundreds of machines.  The problem is most likely caused by NAV.  Has anyone found a solution to this problem, if so, please clue me in or point me the right direction.  Thanks.  - RoyM
0
 
LVL 18

Expert Comment

by:centerv
Comment Utility
do you have a file in your or other pcs named network.vbs?
0
 

Author Comment

by:RoyM
Comment Utility
yes --->    c:\windows\samples\wsh\network.vbs
0
 
LVL 18

Expert Comment

by:centerv
Comment Utility
RoyM

Sorry .

Thought I had something for you, but after reading your question
again, I dont think it would apply.
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 200 to 205
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 205 to 300
0
 

Author Comment

by:RoyM
Comment Utility
additional information:
(read my original question first)
I've found we do not have the problem with Win95 systems running same version of NAV.  Only our Win98 systems.
0
 
LVL 18

Expert Comment

by:centerv
Comment Utility
Clear all history and cookie files in IE5.
Clear the temp folders as well and try it.
centerv
0
 

Author Comment

by:RoyM
Comment Utility
centerv - I did as you suggested, and it made no improvement.
0
 
LVL 18

Expert Comment

by:centerv
Comment Utility
RoyM
Not familiar with NAV, but you've identified it as the source of the problem, or its interaction with win98 or some other software.

Perhaps even one of the hardware items.
On the win98 end, the only other item I can think of is the Device Manager/Performance.  See if you get any messages about running at peak performance, and also maybe slow down the hardware a bit and see if that helps.

Over all, I would remove one item at a time, software and hardware(by disabling in device manager/properties) and isolate the culprit that NAV is having a problem with.

Check for duplicate files, and especially for dll used by NAV and shared or used by others as well.

You may need to do this on an isolated pc first, or can can even take the reverse approach and start with a clean drive
and install the apps one at a time, with NAV being the first, and gradually work up from there.

Try with and without network.

I'm assuming that you've explored all the options and different configurations with Norton.

Where all the pcs are standardized, you should be able to isolate the culprit using one pc.

Unfortunately, I don't see any other way at this point.
Perhaps someonelse will come up with the same experiance.

centerv
0
 
LVL 18

Expert Comment

by:centerv
Comment Utility
Roy
Have you checked into syncronizing your clocks?
Sometimes that trows the network askew.
centerv
0
 

Author Comment

by:RoyM
Comment Utility
clocks are synchronized at boot up with network time.  this problem exists at several locations in the U.S., it's got something to do specifically with NAV and Win98.
0
Want to promote your upcoming event?

Is your company attending an event or exhibiting at a trade show soon? Are you speaking at a conference? Spread the word by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 300 to 325
0
 

Expert Comment

by:twinkie123
Comment Utility
Sounds like a problem I had a couple of years ago with a NEC Pentium 100.
The longer the system ran the jerkier the mouse pointer got and the system
clock definately wasn't keeping time. After a few months of playing I finally disabled the energy saving features in windows and in my bios. That solved my problem...
0
 
LVL 18

Expert Comment

by:centerv
Comment Utility
Roy
NAV may be the catalyst in your case, but it has to react with some other item common to your network and loaded software.

I would not put it only with Win98.  Too many others would be having the same problem.

Did you try the energy saving mentioned?

What about the settings on NAV
Check at what intervals it's configured to check the removable drives,
Disable autorun for cd and have no floppy or other removables in drives.

centerv
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 325 to 350
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 350 to 400
0
 
LVL 1

Expert Comment

by:elvey
Comment Utility
Yell at Norton 'till they fix it!
It's a clearly reproducible bug...

A partial workaround is to set up Dimension 4, a freeware app that will keep your clock set correctly.
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 400 to 500
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 500 to 550
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 550 to 600
0
 

Author Comment

by:RoyM
Comment Utility
This problem does not occur in our Windows 95 systems.  Only systems running both Win98 and NAV.
0
 
LVL 1

Expert Comment

by:elvey
Comment Utility
I don't think you're going to resolve this w/o help from Norton, and you don't seem to have tried the suggestions people (not just me) have made.  If you have, you should indicate the results.
0
 

Author Comment

by:RoyM
Comment Utility
I've tried everything suggested above that applied to my problem, with the exception of centerv's message of 3/22.  When I get my head above water I'll go through the process he outlined.  In the meantime, I disable auto-protect and this eliminates the problem.  Thank you for taking time to make a suggestion.  I'm leaving the question open however, on the chance someone may suggest a fix who has solved this specific problem before.
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 600 to 620
0
 
LVL 5

Expert Comment

by:johnsavior
Comment Utility
Hi RoyM,

May be your registry on file C:\SYSTEM.1ST is corrupt, so try to reinstall your Windows with this method :

1. Backup your AUTOEXEC.BAT and CONFIG.SYS
2. ATTRIB -r-s-h C:\SYSTEM.1ST
3. Delete only file C:\SYSTEM.1ST
4. Reinstall your Windows
5. Restore your AUTOEXEC.BAT and CONFIG.SYS
6. Reboot your PC.

Good luck.
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 620 to 650
0
 

Author Comment

by:RoyM
Comment Utility
Every Windows 98 PC we have is experiencing this problem, in multiple locations in North America, so I don't believe all these systems would have a corrupt file.  But I may try this on one system when I get a chance... If it does correct it I will return to award you the points, but in meantime will leave the question open to others for suggestions.
0
 

Expert Comment

by:CJMarion
Comment Utility
Roy,

Do these multiple pc's run any sort of network operating system? If so I have seen this before....
0
 

Author Comment

by:RoyM
Comment Utility
These are all connected to different networks, most commonly Novell 4.11, but they are separate LANs in different facilities.  They are not running a network operating system, but are running the Novell client.
0
 

Author Comment

by:RoyM
Comment Utility
Adjusted points from 650 to 750
0
 

Accepted Solution

by:
CJMarion earned 750 total points
Comment Utility
I have seen this problem on numerous systems here. Typically the cure is to remove the Novell client and to reinstall it. I suggest upgrading to the latest client (V 3.21). Removing the Adapter from the control panel and allowing Windows to find it upon boot-up would be my secong choice. I found that the systems would become jittery because they are pre-occupied with keeping the network connection with a failing or corrupt client. To prove this theory, physically disconnect (unplug) the system(s) from the network and reboot. If the jitters are gone you know what to do.
0

Featured Post

Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

Join & Write a Comment

A few months ago I had an issue with LaserJet 1020 printer which was installed to XP and Windows 7.  It was installed to XP and working, but when I tried to connect from a Windows 7 PC, it would attempt connection and then fail.  Sometimes the Spool…
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now